loetstelle.net
Lötstelle Userforum
 
 FAQFAQ   SuchenSuchen   MitgliederlisteMitgliederliste   BenutzergruppenBenutzergruppen   RegistrierenRegistrieren 
 ProfilProfil   Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen   LoginLogin 

Motherboard neu verzinnen

 
Neues Thema eröffnen   Neue Antwort erstellen    loetstelle.net Foren-Übersicht -> Löten und Entlöten
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Artsui



Anmeldungsdatum: 06.06.2009
Beiträge: 4
Wohnort: München

BeitragVerfasst am: Sa 06.Jun 2009 14:16:39    Titel: Motherboard neu verzinnen Bauteile finden Antworten mit Zitat

Hallo von einem Löt-Neuling.

Ich hätte eine Frage an die Löt-Erfahrenen für mein folgendes Problem:
Ich habe ein Notebook-Mainboard, das sich ab und zu nicht mehr einschalten lässt und erst nach der kurzzeitigen Erwärmung mit einem Heissluft-Föhn wieder für ein paar Wochen arbeitet - inzwischen nenne ich es nur noch Brat-Book Smile

Nachdem mein Bratbook also wieder mal den Geist aufgegeben hat, würde ich nun gerne "professioneller" rangehen und die Kontakte von einigen SMD-Bauteilen neu verzinnen, nachdem ich vermute, dass einige Bauteile evtl. keinen grossen Kontakt mehr zur Platine haben und der Ausfall vielleicht durch Überhitzung der Lötstellen stattfindet.

Nun meine Frage:
Ich habe eine analoge Mini-Lötstation mit 8W und einer 2 mm Lötspitze und schaffe es leider damit nicht, die SMD-Kontakte neu zu verzinnen. Wenn ich das Lot am Kontakt erhitze, fliesst entweder ein grosser Tropfen auf den Kontakt und verbindet sich nicht damit oder der Tropfen bleibt an der Lötspitze hängen und lässt sich nicht "übertragen".

Kann mir jemand einen Tipp geben, was ich falsch mache?
- Ich benutze aktuell Sn60Pb40 1,00 mm (zu dick)?
- Lötkolben zu schwach?
- Temperatur zu hoch/niedrig (was ist die beste Temperatur?)
- Lötspitze zu dreckig?
- Einsatz von Löthonig etc.?
- Ist neu verzinnen überhaupt möglich?
- Gibt es eine Anleitung, die ich noch nicht gefunden habe?

Vielen Dank im voraus für einen Kommentar.

Freundliche Grüsse
Hans
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
krautteich



Anmeldungsdatum: 15.09.2007
Beiträge: 350
Wohnort: 99842 Ruhla

BeitragVerfasst am: Sa 06.Jun 2009 16:02:55    Titel: Bauteile finden Antworten mit Zitat

Also 8 Watt erscheinen mir wirklich viel zu wenig, besorg dir unbedingt was stärkeres. Wenn das Notebook nicht allzu alt ist, wurde es höchstwahrscheinlich mit bleifreier Lotpaste gelötetet, die hat ohnehin einen höheren Schmelzpunkt. Eine Vermischung beider Lote ist sicher nicht so problematisch, zusätzliches Flussmittel würde ich nicht empfehlen, ist eigentlich ausreichend in dem erwähnten Lötzinn enthalten.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
TheBug



Anmeldungsdatum: 20.07.2007
Beiträge: 1484

BeitragVerfasst am: Sa 06.Jun 2009 16:14:46    Titel: Bauteile finden Antworten mit Zitat

Also die Vermischung von bleifreien und bleihaltigen Loten führt genau zu solchen Problemen wie beschrieben, auf keinen Fall machen.

Nachlöten des ganzen Motherboards mit einem Handlötkolben und das durch einen Lötanfänger, dazu muss man eigentlich nicht viel sagen. Abgesehen davon, dass man bei einigen Bauteilen nicht mal an die Pins rankommt, weil die genau genommen keine haben.

_________________
Wenn Sie nichts zu tun haben, tun Sie es bitte nicht hier...
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
krautteich



Anmeldungsdatum: 15.09.2007
Beiträge: 350
Wohnort: 99842 Ruhla

BeitragVerfasst am: Sa 06.Jun 2009 16:21:40    Titel: Bauteile finden Antworten mit Zitat

Wir haben in der Firma noch Restbestände an verbleiten Bauteilen, bei denen es beim bleifrei Reflowlöten überhaupt keine Probleme gibt, das gleiche gilt für's Schwallen.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
TheBug



Anmeldungsdatum: 20.07.2007
Beiträge: 1484

BeitragVerfasst am: Sa 06.Jun 2009 16:25:48    Titel: Bauteile finden Antworten mit Zitat

Mach das mal umgekehrt und Du hast Freude. Also bleifreie Bauteile im bleihaltigen Lötprozess, da reicht die Löttemperatur nicht aus um zuverlässige Lötungen zu kriegen.

Dazu kommt noch, dass beim Legieren der beiden Lote eine deutlich höhere Wahrscheinlichkeit der Whisker-Bildung rauskommt.

_________________
Wenn Sie nichts zu tun haben, tun Sie es bitte nicht hier...
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Artsui



Anmeldungsdatum: 06.06.2009
Beiträge: 4
Wohnort: München

BeitragVerfasst am: Sa 06.Jun 2009 19:19:15    Titel: Bauteile finden Antworten mit Zitat

Danke erst mal für die schnelle Antwort.

@krautteich: Ich vermute, dass es tatsächlich bleifreie Lotpaste ist. Die einzelnen Lötstellen konnte ich aber mit meiner Lötspitze ganz gut zum schmelzen bringen. Ich kann aber mal eine Lötstation aus meiner Firma mit etwas mehr Power ausprobieren.

@TheBug: Nachdem ich das Mainboard schon öfters mit einem Heissluftföhn gebraten und wieder zum Laufen gebracht habe, hätte mich schon damit jeder für verrückt erklärt - hat aber funktioniert Very Happy
Jetzt wollte ich aber mal den "konventionelleren" Weg probieren und evtl. auch rausfinden, wo das Problem genau liegt, als immer mit dem Holzhammer drauf zu hauen. Das Teil hat auch schon gute Jahre Dienst geleistet und muss jetzt halt für meine Experimente herhalten. Hast Du einen Tipp, was für ein Lot ich dann evtl. benutzen sollte?

Meine weiteren Erkenntnisse (auch wenn's nicht klappt) trag ich natürlich wieder hier ein.

Besten Dank
Hans
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Hotzenplotz



Anmeldungsdatum: 14.03.2008
Beiträge: 2212
Wohnort: /sda3/home

BeitragVerfasst am: Sa 06.Jun 2009 19:33:46    Titel: Bauteile finden Antworten mit Zitat

Gar lein Lot, nur etwas gescheites Flussmittel. Wenn Du die Platine nachher waschen kannst, geht auch Löthonig. Den kann man mit Alkohol gut verdünnen und hat dann nicht so viel klebrigen Schmier auf der Platine.
FL88 (Reichelt) geht auch.

8W ist viel zu wenig. Wenn Du die Lötstation hast, nimm eine dicke Spitze, 360-380°C und dann macht man das so:

http://www.youtube.com/watch?v=wQXhny3R7lk

http://www.youtube.com/watch?v=4V7tBPsECjc&feature=related

SMD kommt mit sehr wenig Lot aus, in den Videos ist es schon fast übertrieben viel.
Wenn Dir also Lot fehlen sollte kannst Du immer bleihaltiges Lot über bleifreies löten, kein Problem.

Wenn Du Dir das nicht zutraust oder die Mittel nicht hast, kann ich Dir das für kleines Taschengeld machen. Ich löte sehr gerne SMD

_________________
Lasst uns Spass haben...
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
TheBug



Anmeldungsdatum: 20.07.2007
Beiträge: 1484

BeitragVerfasst am: Sa 06.Jun 2009 23:35:57    Titel: Bauteile finden Antworten mit Zitat

Also die Tatsache, dass eine Heißluftbehandlung dem Board wieder Leben einhaucht muss nicht eine aufgelöste Lötstelle als Grund haben, es könnte auch ein Fehler in der Leiterplatte oder einem Bauteil sein.

Das Erste was ich mir ansehe wenn ein halbwegs modernes Stück Elektronik anfängt zickig zu werden ist wie die Elkos rund um die Schaltregler aussehen. Da finden sich meist ein paar angehende Kugelfische, oder Inkontinenzler.

_________________
Wenn Sie nichts zu tun haben, tun Sie es bitte nicht hier...
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Hotzenplotz



Anmeldungsdatum: 14.03.2008
Beiträge: 2212
Wohnort: /sda3/home

BeitragVerfasst am: Sa 06.Jun 2009 23:46:37    Titel: Bauteile finden Antworten mit Zitat

TheBug hat folgendes geschrieben:
Also die Tatsache, dass eine Heißluftbehandlung dem Board wieder Leben einhaucht muss nicht eine aufgelöste Lötstelle als Grund haben, es könnte auch ein Fehler in der Leiterplatte oder einem Bauteil sein.


Dachte ich auch erst dran. Ich hatte mal eine widerliche Leiterbahnunterbrechung unter einem TQFP128 das hat auch so seltsame Zicken gemacht. Jedes Mal wenn ich nachgelötet hatte ging es für 2min gut. Und wer weiss wie radikal er da mit seinem "Baumarktfön" ran gegangen ist. Ich würde da Lotpaste drauf geben und mit einem gescheiten Heissluftgerät nachlöten.

Bei ihm sind es aber Monate, da denke ich dann schon das es sich um eine kalte Lötstelle handelt. Notboocks werden ja auch mechanisch viel bewegt.

Apropos kalt. Ich mache mal besser das Fenster zu. Mitten im Juni, ob das wieder so ein besch... Sommer wird ?

_________________
Lasst uns Spass haben...
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
BellaD



Anmeldungsdatum: 03.12.2006
Beiträge: 1708
Wohnort: Klinik der misshandelten Kuscheltiere

BeitragVerfasst am: So 07.Jun 2009 17:37:53    Titel: Bauteile finden Antworten mit Zitat

Moin


Bei Multilayer Boards hat es sich bewährt diese in ein Trockenes Handtuch einzuschlagen , dann in eine Plastiktüte , zubinden und für 24 Std. ab in die Tiefkühltruhe ..... (bitte LCD usw. vorher entfernen Rolling Eyes )
Danach an einem ruhigen Plätzchen auftauen .

Führt theoretisch dazu, das durch verschiedene Ausdehnungskoeffizienten bei bestimmten in der Platine gesetzten Kontaktierungen der Kontakt wieder hergestellt wird .

viel erfolg

_________________
Eine Weiterverbreitung ohne ausdrückliche Genehmigung ist untersagt. Für Schäden, lehnen wir jegliche Haftung ab.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Artsui



Anmeldungsdatum: 06.06.2009
Beiträge: 4
Wohnort: München

BeitragVerfasst am: So 07.Jun 2009 23:06:31    Titel: Bauteile finden Antworten mit Zitat

Danke für Eure Kommentare.

@Hotzenplotz: Die Video-Anleitungen schauen super aus - heissen Dank! Danke auch für das Angebot aber ich will's ja selbst lernen weil's eben auch Spass macht. Der Fön kommt glaub ich übrigens von Aldi Very Happy Das war das erste Mal, dass ich das Ding wirklich verwerten konnte, auch wenn ich's damals zum Anzünden von Grillkohle gekauft hab (und dafür nie benötigt habe).

@BellaD: Nachdem ich die Sache mit dem Heissluft-Fön aus einem Youtube-Video auch nicht glauben konnte (ein Kerl hat damit seine X-Box wieder zum laufen gebracht), probiere ich auch gerne den Tiefkühl-Trick aus - aber erst, nachdem ich's nochmal mit Löten probiert hab.

Ich bin gespannt, was als nächstes kommt: Das Mainboard auf den heimischen Grillrost legen- zusammen mit Steak & Wurst - immerhin könnte der Heissluft-Fön seine korrekte Bestimmung erfüllen Laughing
Leider ist der Juni dafür wirklich noch zu kalt.

Ich halt' Euch auf dem laufenden.

Freundliche Grüsse
Hans
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Artsui



Anmeldungsdatum: 06.06.2009
Beiträge: 4
Wohnort: München

BeitragVerfasst am: Di 09.Jun 2009 10:47:17    Titel: Bauteile finden Antworten mit Zitat

Eine kurze Rückmeldung zu meinem Problem:

Das Brat-/Notebook funktioniert wieder. Ich habe mir erst mal 0,5mm Lot besorgt und damit kommt meine Lötstation noch zurecht. Macht sehr viel mehr Spass damit.

Das eigentliche Problem war allerdings, dass der Schalter der die Stellung des Notebook-Deckels kontrolliert festklemmte und das Notebook bei gefühltem geschlossenem Deckel nicht starten wollte.

Jedenfalls bin ich jetzt besser in der Lage, SMD's zu löten und neu zu verzinnen und das war die Erfahrung schon wert.

Besten Dank an alle, die mir geholfen haben.

Freundliche Grüsse
Hans
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Anzeige






Verfasst am: Heute 07:22:30    Titel: Bauteile finden

Nach oben
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    loetstelle.net Foren-Übersicht -> Löten und Entlöten Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum nicht herunterladen


Powered by phpBB 2.x © 2001, 2002 phpBB Group

Sie sind Besucher Nr. 1220599
©opyright by Markus Vohburger 2005 All Rights reserved