loetstelle.net
Lötstelle Userforum
 
 FAQFAQ   SuchenSuchen   MitgliederlisteMitgliederliste   BenutzergruppenBenutzergruppen   RegistrierenRegistrieren 
 ProfilProfil   Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen   LoginLogin 

Instrumentenverstärker nicht verstanden(?)

 
Neues Thema eröffnen   Neue Antwort erstellen    loetstelle.net Foren-Übersicht -> Messtechnik
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
elektro hans



Anmeldungsdatum: 12.04.2013
Beiträge: 2

BeitragVerfasst am: Fr 12.Apr 2013 05:07:58    Titel: Instrumentenverstärker nicht verstanden(?) Bauteile finden Antworten mit Zitat

Guten Tag auch!

Ich bastel grade an einem Messgerät zum Messen einer Kraft. Dazu verwende ich ein Arduino Board zur Ausgabe und AD-Wandlung. Zum messen der Kraft nutze ich einen DMS(Veränderbarer Widerstand)



Um die Widerstandsänderung(zw. 119 und 121Ohm!) in Spannung zu messen verwende ich eine klassische Wheatstonesche Messbrücke. Diese stellt quasi den ersten Teil meiner Schaltung dar und funktioniert auch einwandfrei.

Das Problem ist der zweite Teil, der aus einem Instrumentenverstärker besteht. Dieser soll die ermittelte Spannung von der Messbrücke verstärken, sodass sich diese zwischen 0V und 5V befindet. Dazu brauche ich einen Verstärkungsfaktor von ca. 380.(Nicht ganz der dargestellten Schaltung entsprechend)

So wie ich den Instrumentenverstärker verstanden habe, verstärkt er einfach die Eingangsspannung um den Faktor den ich über die Schaltung einstelle. Bei der Versorgungsspannung der OPs ist dann Schluss. Das stimmt aber scheinbar nicht, da ich niemals auf die 5V Versorgungspannung komme, wie groß die zu verstärkende Spannung auch ist.
Grafisch:

Jetzt frage ich mich natürlich so einiges. Z.b. warum sieht die Kurve so aus wie die grüne, und nicht wie die gelbe die ich haben will.
Wenn ich das nicht rauskriege, frage ich mich wie ich die gelbe Kurve anders hinkriegen kann.

Ich hoffe dass mein Post einigermaßen verständlich war. Ich sitze schon die ganze Woche an dem Projekt, da hinterfragt man manches nichtmehr was jemand anderem vielleicht sofort komisch vorkommt. Und sorry für diesen Meeega-Post und danke fürs lesen. Rolling Eyes
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
elektro hans



Anmeldungsdatum: 12.04.2013
Beiträge: 2

BeitragVerfasst am: Di 16.Apr 2013 02:23:30    Titel: Bauteile finden Antworten mit Zitat

Ich habe das Problem gelöst. Ich musste die Widerstände im Instrumentenverstärker ausgeglichener einstellen.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Anzeige






Verfasst am: Heute 09:01:31    Titel: Bauteile finden

Nach oben
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    loetstelle.net Foren-Übersicht -> Messtechnik Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum nicht herunterladen


Powered by phpBB 2.x © 2001, 2002 phpBB Group

Sie sind Besucher Nr. 1200402
©opyright by Markus Vohburger 2005 All Rights reserved