loetstelle.net
Lötstelle Userforum
 
 FAQFAQ   SuchenSuchen   MitgliederlisteMitgliederliste   BenutzergruppenBenutzergruppen   RegistrierenRegistrieren 
 ProfilProfil   Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen   LoginLogin 

+-15V-Netzteilplatine

 
Neues Thema eröffnen   Neue Antwort erstellen    loetstelle.net Foren-Übersicht -> Allgemeine Schaltungstechnik
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
augustamars



Anmeldungsdatum: 17.11.2008
Beiträge: 114
Wohnort: Augsburg

BeitragVerfasst am: Fr 18.Apr 2014 12:08:11    Titel: +-15V-Netzteilplatine Bauteile finden Antworten mit Zitat

Mahlzeit,
ich habe hier leere Platinen für 19"-Gehäuse.
Bevor die Bauteile da drauflöte, frage lieber mal, ob es so funktionieren kann.
War der Meinung für differentielle Spannungsversorgung braucht man eine Mittelanzapfung sek. am Trafo.

_________________
wysiwig.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen Yahoo Messenger
Alv



Anmeldungsdatum: 23.06.2009
Beiträge: 1145
Wohnort: Braunschweig

BeitragVerfasst am: Fr 18.Apr 2014 13:38:17    Titel: Re: +-15V-Netzteilplatine Bauteile finden Antworten mit Zitat

Brrr... Sad

Warum werden auch einfachste Schaltpläne immer so extrem unübersichtlich gezeichnet...?

Der positive Spannungszweig sollte funktionieren.

Der negative Spannungszweig hat keine Verbindung zu GND.
GND des Negativ-Reglers muß mit GND des Positiv-Reglers verbunden werden.

C4 verbindet Ausgang und Eingang des Negativ-Reglers, er sollte aber vom Ausgang nach GND gehen.

Bei symmetrischer Spannungserzeugung muß der Trafo keine Mittelanzapfung haben. Man kann auch (wie hier) zwei unabhängige Spannungsregelungen aufbauen und erst am Ausgang zusammenschließen.

_________________
bd. Alv
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
augustamars



Anmeldungsdatum: 17.11.2008
Beiträge: 114
Wohnort: Augsburg

BeitragVerfasst am: Fr 18.Apr 2014 16:50:03    Titel: Bauteile finden Antworten mit Zitat

Ja C4 kommt mir seltsam vor, zwei Platinen mit den gleichen Fehler oder was übersehen. Eigentlich beide Regler an gemeinsame Masse ok. Vielleicht beide 78xx, geht glaub auch nicht.
Und die LED mit ZPD20 würde eher ab 24V Sinn machen. Rolling Eyes

_________________
wysiwig.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen Yahoo Messenger
Alv



Anmeldungsdatum: 23.06.2009
Beiträge: 1145
Wohnort: Braunschweig

BeitragVerfasst am: Fr 18.Apr 2014 18:56:18    Titel: Bauteile finden Antworten mit Zitat

augustamars hat folgendes geschrieben:
Ja C4 kommt mir seltsam vor, zwei Platinen mit den gleichen Fehler oder was übersehen.

Überprüf mal den Leiterbahnverlauf. Und beachte, daß 78xx- und 79xx-Spanungsregler unterschiedliche Anschlußbelegungen haben.
Zitat:

Und die LED mit ZPD20 würde eher ab 24V Sinn machen. Rolling Eyes

Die Led hängt zwischen +15V und GND. Dank der ZPD20 (=20V?) wird sie nie leuchten.
Ich vermute, die Led soll eigentlich zwischen +15V und -15V.

_________________
bd. Alv
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
Anzeige






Verfasst am: Heute 14:13:38    Titel: Bauteile finden

Nach oben
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    loetstelle.net Foren-Übersicht -> Allgemeine Schaltungstechnik Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum nicht herunterladen


Powered by phpBB 2.x © 2001, 2002 phpBB Group

Sie sind Besucher Nr. 1200853
©opyright by Markus Vohburger 2005 All Rights reserved