loetstelle.net
Lötstelle Userforum
 
 FAQFAQ   SuchenSuchen   MitgliederlisteMitgliederliste   BenutzergruppenBenutzergruppen   RegistrierenRegistrieren 
 ProfilProfil   Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen   LoginLogin 

Fehler in der Forensoftware?

 
Neues Thema eröffnen   Neue Antwort erstellen    loetstelle.net Foren-Übersicht -> Wünsche, Anregung, Kritik
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
pcprofi



Anmeldungsdatum: 17.02.2008
Beiträge: 1459
Wohnort: Düren

BeitragVerfasst am: So 20.Apr 2008 09:57:30    Titel: Fehler in der Forensoftware? Bauteile finden Antworten mit Zitat

Bei mir steht neuerdings auf einigen Seiten (z.B. beim Profil eines Users wenn ich auf dessen Beiträge klicke) folgende Fehlermeldung:

Zitat:
Warning: mysql_query(): 11 is not a valid MySQL-Link resource in /srv/www/loetstelle.net/public_html/forum/db/mysql4.php on line 118 Warning: mysql_error(): 11 is not a valid MySQL-Link resource in /srv/www/loetstelle.net/public_html/forum/db/mysql4.php on line 330 Warning: mysql_errno(): 11 is not a valid MySQL-Link resource in /srv/www/loetstelle.net/public_html/forum/db/mysql4.php on line 331 Template->make_filename(): Error - file /srv/www/loetstelle.net/public_html/forum/message_body.tpl does not exist


Liegt das an der Forensoftware oder liegt das an meinem Firefox - die Betas haben ja auch hschon mal kleinere Bugs... Aber SQL-Fehler passieren ja normalerweise nur auf dem Server - wird ja da ausgeführt...

Gruß Rainer
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
loetadmin
Site Admin


Anmeldungsdatum: 31.12.2004
Beiträge: 1022

BeitragVerfasst am: So 20.Apr 2008 20:54:36    Titel: Bauteile finden Antworten mit Zitat

ja, hab ich auch schon gesehen. Werd mal schauen, ob ich den Fehler irgendwie wegbekomme
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
loetadmin
Site Admin


Anmeldungsdatum: 31.12.2004
Beiträge: 1022

BeitragVerfasst am: Mo 21.Apr 2008 12:28:23    Titel: Bauteile finden Antworten mit Zitat

OK, der Fehler ist nun weg (hoffentlich...)
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
pcprofi



Anmeldungsdatum: 17.02.2008
Beiträge: 1459
Wohnort: Düren

BeitragVerfasst am: Mo 21.Apr 2008 13:28:12    Titel: Bauteile finden Antworten mit Zitat

Alles klar, wollte nur sichergehen, ob es an mir liegt. Falls er nochmal auftritt, werde ich mich wieder melden Laughing

Danke fürs prompte Reparieren...

Gruß Rainer
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Anzeige






Verfasst am: Heute 20:38:39    Titel: Bauteile finden

Nach oben
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    loetstelle.net Foren-Übersicht -> Wünsche, Anregung, Kritik Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen


Powered by phpBB 2.x © 2001, 2002 phpBB Group

Sie sind Besucher Nr. 1222649
©opyright by Markus Vohburger 2005 All Rights reserved