loetstelle.net
Lötstelle Userforum
 
 FAQFAQ   SuchenSuchen   MitgliederlisteMitgliederliste   BenutzergruppenBenutzergruppen   RegistrierenRegistrieren 
 ProfilProfil   Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen   LoginLogin 

Maturaarbeit TTL "Lichtorgel" - Benötige Hilfe
Gehe zu Seite Zurück  1, 2
 
Neues Thema eröffnen   Neue Antwort erstellen    loetstelle.net Foren-Übersicht -> Schule
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Noé



Anmeldungsdatum: 14.02.2011
Beiträge: 9
Wohnort: Wabern, Schweiz

BeitragVerfasst am: Fr 30.Sep 2011 12:57:16    Titel: Bauteile finden Antworten mit Zitat

Hallo wiedermal!
Ich habe deutlich weitergemacht und stehe nun vor dem letzten Problem: Wenn ich statt dem Sinusgenerator den Verstärker der Stereoanlage dran hänge und Musik einspeise, verändert sich an der Farbe der LED nichts. Ich habe auch schon direkt den Laptop drangehängt mit voller Lautstärke, aber auch das hat nichts gebracht. Der Verstärker hat einen Tape Monitor, den ich verwendet habe, weil dort der Pegel des Signals immer gleich bleibt, unabhängig von der Lautstärke die man vorne am Gerät einstellt. Leider geht hier gar nix. Zur Übersicht hänge ich mal einen 2-teiligen Schaltplan an, im Bereich der Transistoren herrscht ein Chaos, worauf ich euch aufmerksam machen muss Confused
Was meint ihr, wie könnte ich das zum laufen bringen? Danke für eure Mithilfe!
lg Noé
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
derguteweka



Anmeldungsdatum: 18.12.2005
Beiträge: 1466

BeitragVerfasst am: Di 04.Okt 2011 20:55:43    Titel: Bauteile finden Antworten mit Zitat

Moin,

Noé hat folgendes geschrieben:
Was meint ihr, wie könnte ich das zum laufen bringen?


OK, die Transistoren sind etwas ungewoehnlich (Collectorschaltung) verschaltet, aber das sollte ja trotzdem funktionieren, hab' mal ein Auge drauf, dass sie nicht zu heiss werden. Sollte aber eigentlich passen.

Die analoge Signalaufbereitung ist ein bisschen gruselig. Von rechts nach links:
* Den Ausgang von U3 (Pegel: +/-15V)solltest du nicht direkt auf ein TTL-Gatter (mag nur 0..5V) geben. Bau' da Spannungsteiler und/oder Klemmdioden ein.
* Du verwendest unterschiedliche Massesymbole im Analog und Digitalteil. Sind die "in echt" miteinander verbunden?
*Die Referenzspannung des Komparators ist fest auf -5.6V eingestellt, wenn du da naeher Richtung 0V gehst, wird die Schaltung schon ansprechen, wenn die Spannung an C2 niedriger ist. Obwohl - wie ist das denn eigentlich gedacht? komm' ich lieber gleich zum naechsten Punkt:
* Diese Gleichrichterschaltung kommt mir recht komisch vor - da sollten sich bessere finden lassen.
* Dein Tiefpass hat ja nur 6dB/Oct und im Durchlassbereich eine betragsmaessige Verstaerkung von 1 . Das ist nicht viel. Mit ein paar Widerstaenden und einem C mehr gehen 12dB/Oct (ist nicht soo wichtig, aber halt "schoener") und mehr Verstaerkung (Wichtig, um mit niedrigerem Eingangspegel die Schaltung ansteuern zu koennen).

Gruss
WK
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Anzeige






Verfasst am: Heute 04:39:57    Titel: Bauteile finden

Nach oben
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    loetstelle.net Foren-Übersicht -> Schule Alle Zeiten sind GMT + 1 Stunde
Gehe zu Seite Zurück  1, 2
Seite 2 von 2

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum nicht herunterladen


Powered by phpBB 2.x © 2001, 2002 phpBB Group

Sie sind Besucher Nr. 1201046
©opyright by Markus Vohburger 2005 All Rights reserved