loetstelle.net
Lötstelle Userforum
 
 FAQFAQ   SuchenSuchen   MitgliederlisteMitgliederliste   BenutzergruppenBenutzergruppen   RegistrierenRegistrieren 
 ProfilProfil   Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen   LoginLogin 

Tagfahrlicht: durchgeschmorte Leiterbahn und heißer IC

 
Neues Thema eröffnen   Neue Antwort erstellen    loetstelle.net Foren-Übersicht -> Reparaturforum
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
andre87



Anmeldungsdatum: 07.01.2012
Beiträge: 2

BeitragVerfasst am: Sa 07.Jan 2012 19:20:27    Titel: Tagfahrlicht: durchgeschmorte Leiterbahn und heißer IC Bauteile finden Antworten mit Zitat

Hallo,

ich habe ein Tagfahrlicht (TFL) (für PKW) mit sogenannter R87 Schaltung, d.h.

Zündung an: TFL an
Licht an: TFL aus

nun ist eins der zwei TFL ausgefallen.

Habe die Platine ausgebaut und entdeckt dass eine der Kupferleiterbahnen völlig durchgebrannt ist. Es sind auch zwei kleine Spulen verbaut (Entstörspulen? Bezeichnung: 101) bei einer davon scheint der Lackdraht auch etwas zu heiß geworden zu sein.

Wenn ich die ausgebrannte Leiterbahn nun brücke und langsam die Spannung erhöhe, gehen die LED's auch wieder an.

Bei 5,9 V steigt dann plötzlich die Spannung auf ca. 2 Ampere an und der IC 4450 (Delta-Zeichen) 6641Z wird sehr heiß man sieht sogar ganz ganz leichten Rauch aufsteigen.

Habt ihr eine Idee für mich wo ich nach dem Fehler suchen kann? Die TFL sind offiziell Wasserdicht, die Platine sah aber nicht mehr so aus wegwegen ich schonmal die Lötstellen gereinigt und nachgelötet habe.

Schaltplan dazu habe ich leider nicht, konnte auch keinen im Netz finden.

Die TFL heißen RDX DAYLed's von RDX RACEDESIGN auf der Platine sind noch folgende Infos: JS-08321F 2008-11-01. Verbaut sind 5 Hochleistungs-LED's.


Danke schonmal für euere Tipps! Smile
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
tekman1234



Anmeldungsdatum: 20.07.2011
Beiträge: 51

BeitragVerfasst am: Mo 09.Jan 2012 10:50:43    Titel: Bauteile finden Antworten mit Zitat

Antwort: Das IC4450 ist defekt, dadurch stieg der Stromverbrauch soweit bis die dünne Leiterbahn als Sicherung wirkte (= durchschmorte).


Abhilfe: IC Tauschen, Leiterbahn per Drahtstück neu erstellen.
Sicherung (2A flink) vorschalten in die Plusleitung.


Ich habe keine IC4450 vorrätig, und bitte frag nicht wo es diese zu kaufen gibt.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
ernesto



Anmeldungsdatum: 07.01.2012
Beiträge: 18

BeitragVerfasst am: Mo 09.Jan 2012 19:09:12    Titel: Bauteile finden Antworten mit Zitat

yohoo

nimm einen SI4410, gibts beim grossen blauen C

geht zwar nur bis 30Volt sollte aber für den TÜV reichen Wink
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Anzeige






Verfasst am: Heute 22:32:58    Titel: Bauteile finden

Nach oben
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    loetstelle.net Foren-Übersicht -> Reparaturforum Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum nicht herunterladen


Powered by phpBB 2.x © 2001, 2002 phpBB Group

Sie sind Besucher Nr. 1280959
©opyright by Markus Vohburger 2005 All Rights reserved