loetstelle.net
Lötstelle Userforum
 
 FAQFAQ   SuchenSuchen   MitgliederlisteMitgliederliste   BenutzergruppenBenutzergruppen   RegistrierenRegistrieren 
 ProfilProfil   Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen   LoginLogin 

Bitte Hilfe zur Verwendung von MOSFET!

 
Neues Thema eröffnen   Neue Antwort erstellen    loetstelle.net Foren-Übersicht -> Modellbau
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
majesty



Anmeldungsdatum: 11.08.2012
Beiträge: 4
Wohnort: Tirol

BeitragVerfasst am: Sa 11.Aug 2012 23:16:59    Titel: Bitte Hilfe zur Verwendung von MOSFET! Bauteile finden Antworten mit Zitat

Hallo!

Ich hatte die Idee die Blocksteuerung meines Aufrückbahnhofs (Schattenbahnhof) mit MOSFET's zu machen und zwar so: Die Trennstelle wir durch Source und Drain verbunden. Durch einen Reedkontakt wird der Gateanschluss mit + verbunden und leitend gemacht und wenn der Zug den Halteabschnitt verlassen hat mit einem 2. Reed mit - verbunden und somit wieder nicht leitend. Es hat beim Test auch funktionirt. Da hatte ich den MOSFET in der Hand und immer direkt den Gate auf das + oder - Stromführende Gleis gehalten. Als ich das dann in der Anlage einbauen wollte, hatte ich das Problem dass der MOSFET immer nach kurzer Zeit von selbst leitend geworden ist. Ich bin jetzt drauf gekommen dass es an der Kabellänge von allen 3 Anschlüssen liegt. Jetzt hab ich S und D mit nur ca. 5 cm langen Kabeln an das Gleis gelötet. Gate war auch mit ca. 5 cm am Reed anglötet. Trotzdem wird er nach kurzer Zeit leitend. Nur wenn am Gate kein Kabel dran ist, bleibt er nichtleitend.
Ist mein Vorhaben generell schei** oder kann es irgendwie funktionieren? Bitte um HILFE!!!
Mein verwendeter MOSFET: http://www.conrad.at/ce/de/product/162869/MOSF...55-V/SHOP_AREA_17339

Danke!
mfg Bernd
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Hotzenplotz



Anmeldungsdatum: 14.03.2008
Beiträge: 2212
Wohnort: /sda3/home

BeitragVerfasst am: Sa 11.Aug 2012 23:37:06    Titel: Bauteile finden Antworten mit Zitat

Eine Skizze der Schaltung waere wichtiger als das Datenblatt des FETs.

Versuche mal einen (pull down) Widerstand zwischen Gate und Source. Was Du gerade da hast. 10k oder so.

_________________
Lasst uns Spass haben...
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
majesty



Anmeldungsdatum: 11.08.2012
Beiträge: 4
Wohnort: Tirol

BeitragVerfasst am: So 12.Aug 2012 00:00:44    Titel: Bauteile finden Antworten mit Zitat

Danke für die Antwort!!

Der pull down entlädt dann ständig den Gate? Der Fet soll aber für mind. 5 sec. leitend bleiben. Der positive Impuls durch den Reed ist ja nur ganz kurz.
Sorry, aber ich bin in dieser Hinsicht ein kompletter Laie.

mfg Bernd
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Anzeige






Verfasst am: Heute 10:29:38    Titel: Bauteile finden

Nach oben
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    loetstelle.net Foren-Übersicht -> Modellbau Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum nicht herunterladen


Powered by phpBB 2.x © 2001, 2002 phpBB Group

Sie sind Besucher Nr. 1201121
©opyright by Markus Vohburger 2005 All Rights reserved