EL84 SE Verstärker von Thorsten
Klar war von Anfang an, dass es ein Aufbau ohne normaler Platine werden sollte. Ich habe mich für die Pentodenschaltung entschieden, sie hat zwar einen höheren Klirrfaktor, aber mehr Leistung (so weit ich weiss).

Ich habe dann anhand des Schaltplanes und mit Hilfe des Layouts der Platine folgendes Schaltbild gezeichnet.


Da es 2 DIN A4 Blätter sind, leider 2 Bilder. Die Heizung ist nicht mit eingezeichnet. Mit den Nummerierungen wie z.B. 84/3 L (Linker Kanal) sind dann die Röhren zu Verbinden. Dem entsprechend 84/3 R (Rechter Kanal)
Ich habe die Zeichnung deswegen so aufgebaut, weil ich die Bauteile in einer Lötleiste unterbringen möchte.
Da ich mal Blechschlosser gelernt habe, sollte das Gehäuse kein Problem sein. Ich habe noch Kontakt zu der Firma, und hoffe, dass ich da ein schönes Gehäuse bauen kann.

Hier ein erstes Bild.
Es zeigt das Netzteil verbunden mit der Lötleiste. Hier ist das Netzteil direkt an der Steck- dose angeschlossen, was man nicht machen sollte. Es diente auch nur dazu, um die Spannungen zu messen. Der Schalter ist hier nur „Einpolig“ angeschlossen, immer einen Zweipoligen Schalter verwenden, damit beide Netzkabel getrennt sind. Man weiss ja nie, wie der Netzstecker eingesteckt wurde.

Die Spannungen waren in Ordnung.
Dann habe ich mir das Netzteil vorgenommen. Nach einigen Problemen mit dem Netztrafo, der nicht die gewünschten Spannungen erzeugt hat, hatte ich mich entschlossen den Lade-Elko weg zu lassen (was nicht so gut war). Ich hatte jetzt zwei Trafos, der eine für die Heizung, der 6V bringen sollte, aber 6,9V liefert. Macht aber nicht viel aus.

Der andere Trafo war ein Netztrenntrafo, er sollte 2 * 115V bringen. Leider kamen da 2 * 142V raus. Also 284V, die Spannung sollte eigentlich nach dem Netz-Elko kommen.

Mit dem Netz-Elko hatte ich ca. 380V, was viel hoch war, deshalb habe ich ihn erst einmal weggelassen.

Dann der erste Versuch, alles angeschlossen und :-( Ein Superlautes brummen aus den Lautsprechern. Ich war total fertig. Ich hatte auch direkt den fehlenden Elko in Verdacht, aber was tun ohne einen ordentlichen Trafo.

Dann viel mir ein, dass ich einen Netztrenntrafo habe. Also das Netzteil noch mal umgestrickt. Hier ein paar Bilder.

Hier das Netzteil, der Trafo Rechts oben ist nicht angeschlossen. Der Blaue ist die Heizung. Der Rest läuft über meinen Netztrenntrafo. Den Netz-Elko habe ich per Kabel Verbunden (sieht man 3 Bilder höher, neben dem Aü). Es kommen jetzt ca. 320V an, das ist wohl in Ordnung, da alles funktioniert. Ich bin wirklich vom Klang dieser Pentodenschaltung begeistert. Selbst wenn der CD (DVD) Player aus ist, höre ich kein brummen. Erst hatte ich ein Brummen wenn man den Poti berührt hat. Nachdem ich ihn auch noch mit Masse verbunden hatte, war das Brummen weg. Die Bleche für das Gehäuse habe ich jetzt, jetzt müssen noch die Löcher rein, dann müssen die Bleche gekantet werden und alles eingebaut werden. Wenn alles fertig ist folgen weitere Bilder. Bis dann, Thorsten

Sie sind Besucher Nr. 1213274