Anzeige:

älterer verstärker kaputt...

Hier finden sie die archivierten Beiträge des alten PHPBB Forums von www.loetstelle.net

älterer verstärker kaputt...

Von arme_Sau am 15.06.2007 14:17

Hallo,
Mein älterer verstärker hat erst Funktioniert, dann ist aber der ton immer leiser geworden und dann war der ton aus und jetzt tut der gar nichts mehr. Ich habe die Spannunen nachgemessen, aber alles stimmt, bis auf dem ausgang, denn da ist auf einmal 2 mal + und nicht + und -.
Kann mir jemand safen woran dass liegen kann? oder hat jemand nen Schaltplan von dem Verstärker? Wenn ja bitte den Schaltplan schicken oder die URL nennen.
Verstärker-typ:

SV-210
STEREOVERSTÄRKER
VEB STERN-RADIO
ROCHLITZ - RFT



Ich bin zwar erst 15, aber ich könnte den Repairieren, wenn ich ne ahnung hätte, was der Fehler ist. Ich bin jedes Kabel nachgegangen, hab alle Bauteile Überprüft, doch konnte Keinen Fehler finden!
Ich wäre sehr dankbar, wenn Jemand mir helfen könnte!

Von derguteweka am 17.06.2007 21:17

Moin,

Sind beide Kanaele gleichzeitig ausgefallen, oder geht ein Kanal noch?
Bei gleichzeitigem Ausfall beider Kanaele ist ein Fehler in der Spannungsversorgung wahrscheinlich, wenn nur ein Kanal ausgefallen ist, dann gibts ja noch einen "Referenz"kanal, zu dem du die Unterschiede messen kannst.
Was hast du an Mess/Pruefgeraeten - Multimeter? Oszi? Tongenerator?
Mit was fuer aktiven Bauteilen arbeitet der Verstaerker? Roehren, Transistoren, ICs? - Welche Typen?

Gruss
WK

weitere infos

Von arme_Sau am 18.06.2007 10:54

Gemessen habe ich alles mit einen Digital Multimeter.
Der verstärker arbeitet mit ein parr Transistoren 2IC'S und sehr viele Kondensatoren und einige Widerstände. In beiden ausgängen kam nur noch + an und nicht + und - . Das netzgerät ist in ordnung liefert konstant 34,5 Volt.
Ich könnte einen Schaltplan gebrauchen um den nachzubauen, denn mir läuft die Zeit davon. Ich brauche den in 10 tagen funktionsfähig!

Re: weitere infos

Von derguteweka am 18.06.2007 19:14

Moin,

arme_Sau hat folgendes geschrieben:
In beiden ausgängen kam nur noch + an und nicht + und.

Aehm - du weisst schon was du da tust und misst oder?
Am Ausgang eines Verstaerkers kommt i.a. Wechselspannung raus - Gleichspannung eigentlich nur wenn die Endstufen kaputt sind.

arme_Sau hat folgendes geschrieben:
Ich könnte einen Schaltplan gebrauchen um den nachzubauen, denn mir läuft die Zeit davon. Ich brauche den in 10 tagen funktionsfähig!


Wenns dir so pressiert, dann solltest du selber googeln - 1. Ergebnis, wenn man nach SV-210 und Schaltplan googlet:
http://raupenhaus.de/seiten/ddr/ddr.php

Nachdem, was ich bis jetzt so mitbekommen hab', solltest du den Verstaerker aber nur dann selbst versuchen zu reparieren, wenn du dir deiner Sache wirklich sicher bist. Scheint ja ein paar Liebhaber von DDR-Unterhaltungselektronik zu geben, aber da ist es immer besser, ein moeglichst originalgetreues und unverbasteltes Geraet zu haben. Sprich: wenn du so reparierst, wie du Internetsuchmaschinen bedienst, dann lass die Finger davon - waere schad' ums Geraet.

Aber noch'n Tip von mir: guck mal die Spannung an, die an C1032 ansteht, das sollten lt. Schaltbild 15.5V sein. Fehlt diese Spannung, dann geht der gesamte Vorverstaerker nicht. Verdaechtig waeren dann auch die Zenerdiode und der Transistor - nur musst du obacht geben, nicht dass du durch Planlosigkeit mal 25V auf den Vorverstaerker gibst.

Gruss
WK

Von arme_Sau am 19.06.2007 14:17

derguteweka
Ich Benutze kaum Suchmaschinen.
Repairieren kann ich der Verstärker tut es momentan auch wieder etwas, aber nur die Linke Box geht, die Rechte hat immer noch das Problem!
Ich versteh das nicht, wieso die Linke Box auf einmal wieder geht und die Rechte nicht! den verstärker habe ich Geschenkt bekommen, und der ist auch mein einzigster verstärker! Ich hab so gut wie kein Geld um mir Selbst einen zu Kaufen oder zu Bauen!
Ich hoffe der tuts wenigstens mit der Linken Box noch in 10 Tagen an meinen Geburtstag, ansonsten fällt die Party aus Sad

Von IC-Killer am 19.06.2007 17:52

Hallo!
Ich würde Dir trotzdem empfehlen den Schaltplan zu ziehen. Wenn auf einmal die linke Box wieder funktioniert,kannst Du eventuell >Schwein< haben,dass beide Endstufen noch in Ordnung sind und nur die alte Kopfhörer-5Pin-Würfelbuchse (X5003) mit ihren Ausschaltkontakten Probleme bereitet. An diese Buchsen schließt heute keiner mehr Kopfhörer an,wo doch fast nur noch Klinke benutzt wird. Ein versuchsweises Brücken der Kontakte wäre angesagt. Kurzschlüsse am Ausgang sollten tunlichst vermieden werden. Wenn Du in meinem Alter bist,feierst Du keinen Geburtstag mehr gerne. Da geht es mit riesigen Schritten auf das unausweichliche Ende zu. Aber damals konnte ich auch nicht schnell genung 18 werden.

MfG V.

Von derguteweka am 19.06.2007 19:37

arme_Sau hat folgendes geschrieben:
derguteweka
Ich Benutze kaum Suchmaschinen.

Solltest du dir angewoehnen - macht das Leben oftmals leichter Smile

arme_Sau hat folgendes geschrieben:
Ich hoffe der tuts wenigstens mit der Linken Box noch in 89 Tagen an meinen Geburtstag, ansonsten fällt die Party aus Sad


Naja also bis dahin sollte das schon klappen. Der Verstaerker ist ja recht simpel aufgebaut, Schaltbild hast du ja jetzt und - wie von IC-Killer vermutet, kanns auch gut so ein Kontaktproblem sein. Wenn ein manchmal Kanal tut, ist es jedenfalls schon mal nicht die von mir geaeusserte Vermutung, dass die Spannungserzeugung fuer den Vorverstaerker was hat.

Als Tipp fuer die Party: den Verstaerker nicht ueberhitzen, also nix draufstellen, evtl. einen Ventilator aufstellen.

Nicht zu laut aufdrehen, wenn der Verstaerker uebersteuert, koennen die Hochtoener in den Boxen kaputt gehen.
Und - nicht lachen, alles schon passiert - KEIN Bier/Limo reinlaufen lassen. Wenns doch passiert, sofort ausschalten und im stillen weiterfeiern - so schwer es auch fallen mag...

Gruss
WK

Anzeige: