Anzeige:

Problem mit Klatschschalter

Hier finden sie die archivierten Beiträge des alten PHPBB Forums von www.loetstelle.net

Problem mit Klatschschalter

Von DaHoff_ am 03.07.2007 13:55

Hallo.
Hab mir von Conrad einen Klatschschalter organisiert.
Hab in aufgebaut, aber nicht zum laufen gebracht.
Ich hab alles kontrolliert und gemessen.
Jetzt wollte ich nachfragen ob vielleicht jemand so ein ding bei der Hand hat und mir dabei helfen kann den Fehler zu finden.
Anleitung mit Schaltplan.
http://www2.produktinfo.conrad.com/datenblaetter/175000-199999/193135-as-01-de-Klatschschalter_mit_Kondensator-Mikrofon.pdf
Das FlipFlop Funktioniert soweit und lässt sich über den Pin 7 steuern.
Nur auf das Klatschen reagiert er nicht.
Des weiteren kann ich keine Spannung am Pin 3 des OPVs messen. Hier sollte eigentlich die geteilte Spannung der Versorgung anliegen.
Diese Spannung wäre interessant zu wissen.
Danke

Von loetadmin am 03.07.2007 14:21

Opamp richtigherum drin ?

Laut Schaltplan sollte da ziemlich genau die Hälfte deiner Betriebsspannung sein, da Pin3 über einen 1:1 Spannungsteiler auf diesem Potential liegt.

Eventuell C5 Verdreht ?


Ist R8 korrekt drin , wenn der fehlt, bekommt der OPAMP keine Versorgungsspannung.
Ebenso wenn D3 verkehrtherum eingelötet ist, dann fehlt dem OPAMP die Versorgungsspannung. Das ist eine Z-Diode und die muss in Sperr-Richtung rein.

an Pin7 des OPAMPS müssen ca 6.8 Volt anliegen

Von IC-Killer am 04.07.2007 11:56

Hallo!
An dem Aufbau der Schaltung kann man kaum Fehler machen. Hauptproblem wird wohl das Elektret-Mikrofon sein. Ein zweipoliges Mikrofon hat einen Massepol und einen NF-Ausgang,bei dem auch die positive Betriebsspannung zugeführt wird. Der Massepol läßt sich mit dem Durchgangspiepser zum Alu-Gehäuse finden oder einfach die zwei Drähte vom Mikro mal tauschen.

MfG V.

Anzeige: