Anzeige:

Problem mit Asus Laptop (Audioausgang Problem)

Hier finden sie die archivierten Beiträge des alten PHPBB Forums von www.loetstelle.net

Problem mit Asus Laptop (Audioausgang Problem)

Von DanielC5989 am 04.08.2007 13:11

Hey =)

Erstmal dazu... ich habe gerade einen ellenlangen Text geschrieben und euch mein Problem geschildert, aber dann bin ich leider auf den falschen button gekommen und alles war gelöscht ... deshalb schreib ich das nun nochmal in kurzfassung

Es geht um folgendes: Ich habe einen Laptop von Asus, bei diesem ist seit dem zweiten Tag wo ich Ihn besitze der LineOut-Ausgang am vorderen Teil kaputt. Es fing damit an das ich das Laptop ausgepackt habe und getestet habe. Die integrierten Lautsprecher funktionierten Wunderbar ... dann habe ich gesehen das es am vorderen Teil des Notebooks noch einen LineIn für Mikros o.Ä. gibt und einen LineOut für Kopfhörer gibt. Ich steckte also einen kopfhörer rein und dann kam der ton wie gewohnt über die kopfhörer anstatt über die integrierten lautsprecher. windows erkannte den eingestecken kopüfhörer auch sofort und zeigte diesen auch im soundmanager an.

NUn zu meinem Problem: Ich steckte den Kopfhörer wieder aus, nur die Lautsprecher blieben deaktiviert... der Laptop sendete weiterhin das Audiosignal an die Buchse vorne. Nach tagelangem rumprobieren mit der software war ich nun der festen überzeugung das es ein hardware problem war. .. da ich viel erfahrung in dem umgang mit pc´s habe hab ich also so einiges rumprobiert. ich probeirte verschiedene schalter etc. und murkste an er buchse rum. doch nichts half.. bis ich auf die idee kam mal einen kleinen schraubendreher vorne reinzustecken und rumzudrücken auf den kontakten innen. un schwupps... die lautsprecher rauschten.. es kam das signal schonmal dort an. .... nun gabs aber keinen richtigen ton.. mhh.. ich dachte mir das ich das notebook aufschraube und die buchse einfach entferne.. dann müsste das signal ja zwangsweise an die lautpsrecher gehen. ich also das ding aufgemacht und die buchse entfernt. windows an.. und was war? das signal wird immernoch an die buchse gegeben. ... nun hab ich garkeinen ton mehr ^^... also frage ich euch.. gibt es in dieser buchse irgendwie einen schalter oder sonstiges der regelt wo das signal hingeht?... wenn ja, könntet ihr mir vieleicht sagen welche pins ich verbinden muss damit der ton über die lautsprecher kommt? oder wofür die einzelnen pins da sind?

PS: Es ist eine normale Klinkenstecker Buchse mit integriertem SPDIF Ausgang. Im Anhang sind ein paar Bilder (eines ist sogar nummeriert)


VIELEN VIELEN VIELEN Dank schonmal im Vorraus
Lieben Gruß, Daniel

Von IC-Killer am 04.08.2007 20:16

Hallo!
Leider fehlt das Bild der Buchse. Die können von Hersteller zu Hersteller verschieden sein. Normalerweise werden die Lautsprecher beim Ausstöpseln der Hörer über die internen Schaltkontakte wieder zugeschaltet. Das Auslöten der Buchse war der größte Fehler. Dann schon nichtschließende Kontakte überbrücken. Und das >Rumgestochere< mit dem Schraubendreher hat einen Kurzschluß der Lautspecherausgänge des Verstärker-IC zur Folge gehabt und schwebt im Silizium-Himmel.

MfG V.

Anzeige: