Anzeige:

Oszilloskop Voltcraft 610-2 Y - Ablenkung defekt

Hier finden sie die archivierten Beiträge des alten PHPBB Forums von www.loetstelle.net

Von Anonymous am 08.03.2009 13:05

Jo - da kommt mich die Soße zwar teurer als der Braten (6,- Nachnahme bei einem Warenwert von 1,50) - aber betrachten wir das mal als Lehrgeld. Wink Aber wenn wir ihn einmal auseinander haben, kann ja auch gleich ein idiotensicherer Diodenschutz 'rein. Wink

Von Anonymous am 10.03.2009 13:11

pcprofi hat folgendes geschrieben:
So, also das einzig brauchbare in diesem komischen Repdataforum...
Das kannste laut sagen: Komisches Forum. Wink

Da "enschuldigt" sich doch der Admin: Er hat seinen Webshop eröffnet, damit das Forum "sich trägt". Und nachdem ich ihm bewiesen habe, dass höchstens der umgekehrte Fall Sinn macht, bin ich natürlich schon wieder gesperrt. Wink

Von Anonymous am 14.03.2009 17:46

pcprofi hat folgendes geschrieben:
Wollen wir es hoffen - ich bin mal gespannt...
Ok, habe jetzt alle 10 durchgemessen (den oberen Teil der Kaskode mal zusammengesteckt, R10 und R12 an Masse, R11 an +12V).

Da messe ich eine Sourcespannung gegen Masse von 8,86 ... 9,95V (ja, invers - ich glaub's immer noch nicht so richtig Wink ).

Habe mich also jetzt für die zwei entschieden, die (nach längerem Betrieb, wo der Arbeitspunkt ja auch ein bisschen "wandert") 9,05V und 9,03V bringen - einverstanden? Wink

Von pcprofi am 14.03.2009 17:52

Im Prinzip schon denke ich...

Aber wo hast du die Genauigkeit her? Womit misst du sowas?

Von Anonymous am 14.03.2009 18:28

Naja gut - es kommt ja nicht auf den Absolutwert an, sondern auf die Differenz zwischen beiden. Wink

Die "Genauigkeit" ist die der Anzeige eines Digitalmultimeters - lt. Katalog mit einem Fehler von +- (0,5% + 2Digit) behaftet (absolut oder bezogen auf den Bereichsendwert 20V)?

Abweichung zwischen den beiden Multimetern übrigens 0,02V Wink

Das Thema hatten wir auch gerade hier:

http://www.loetstelle.net/forum/viewtopic.php?t=2891&start=0

Von pcprofi am 14.03.2009 18:41

Deswegen frage ich...

Funktionierts denn jetzt eigentlich wieder?

Von Anonymous am 14.03.2009 18:57

Kann ich doch noch nicht wissen - hab's doch erst mal auf so 'nem Experimentierbrett zusammengesteckt. Wink

Jetzt die ganze Kaskode - hab' nur gerade keinen 100Ohm - Einsteller da, ihn also durch zwei Festwiderstände 47Ohm ersetzt -> Ausgangsspannung der Kaskode (Eingang an Masse): -3mV... -7mV (driftet natürlich noch ein bisschen, die zwei FETs sind ja noch nicht thermisch gekoppelt). Aber gleich, jetzt werden sie in das "Original" eingelötet, also in den Oszi. Wink

Von Anonymous am 14.03.2009 20:23

So, die Dinger 'reinzukriegen war auf dieser Platine ein elende Fummelei (die führen doch zwischen 2 Lötstellen im Rastermaß 2,54mm noch einen Leiterzug durch Rolling Eyes ), aber jetzt funzt es! Im empfindlichsten Bereich (5mV / DIV) verschiebt der y - Feineinsteller den Strahl um max. 1 Teilstrich - geschenkt. Wink

Jetzt also aus diesem freitragenden Drahtverhau wieder ein Gerät zusammensetzen. Wink

Ach ja - V1 hab' ich ganz weggelassen - wer kann mir welche kapazitätsarmen Dioden als "echten" Überlastschutz empfehlen? An dieser Stelle aber wohl sinnig - da ist ja alles zuviel, was über 5mV hinausgeht.

Von pcprofi am 14.03.2009 20:30

Zufällig mal Pics parat?

Dioden weiß ich nicht - da bin ich nicht so fit...

Gruß Rainer

Von Anonymous am 14.03.2009 20:33

pcprofi hat folgendes geschrieben:
Zufällig mal Pics parat?
Nö - weiß ja gar nicht, was du damit meinst. Wink "PIC" war mir bisher nur ein Begriff für Microcontroller.

Anzeige: