Anzeige:

bekomme tenting resist nicht entwickelt

Hier finden sie die archivierten Beiträge des alten PHPBB Forums von www.loetstelle.net

bekomme tenting resist nicht entwickelt

Von Lars am 26.03.2009 22:45

Hallo zusammen,
ich habe probleme beim entwickeln von den tenting resist folien.
irgendwie wollen sich die unbelichteten stellen nicht entfernen.

so bin ich vorgegangen:
- tenting resist folie im abgedunkelten raum herausholen und zurechtschneiden
- mit einem laminiergerät auf eine platine bringen
- ca. 30-60 sekunden (bei anderen versuchen auch mal 5 min)
mit einem gesichtsbräuner belichten
- die platine in das 40°C warme entwicklungsbad legen
(das bad habe ich mit 5g negativ-entwickler von bungard auf 500ml leitungswasser parat gemacht)
- nach paar minuten nehme ich die platine wieder aus dem bad, weil sich entweder gar nichts tut oder die komplette folie wieder abgelöst hat

hat einer vielleicht eine ahnung, was ich falsch mache?

Von BellaD am 26.03.2009 22:54

Moin

kanns sein das das evtl. ein positiv prozess ist und kein negativer , dann bräuchtest du einen anderen Entwickler keinen Rohrreiniger Wink

Von Lars am 26.03.2009 23:06

ne das kann ich relativ sicher ausschließen.
hatte die platine aber auch schonmal in das positiv-entwickler-bad gelegt.
da wurde die folie, egal ob belichtet oder unbelichtet, angegriffen und hat sich nach einer in fetzen gelöst (so in der art).

Von BellaD am 26.03.2009 23:15

Moin

stimmt , Natriumcarbonat als Entwickler
und Natriumhydroxid zum Entfernen (Strippen)

Vor dem Entwickeln muß die Polyester-Schutzfolie entfernt werden. !

Von Lars am 26.03.2009 23:57

tach,
das hört sich schon gut nach lösung meines problems an!
werde ich morgen direkt mal testen.
dass da noch eine schutzfolie drauf ist wusste ich gar nicht. und von dem strippen war mir auch nichts bekannt.
ich danke dir für diesen tipp!

Von loetadmin am 27.03.2009 06:20

Hallo Lars!

Ich lege in diesem Forum viel Wert auf einigermassen korrekte Rechtschreibung.
Bitte verwende entsprechende Klein / Grossbuchstaben,
sonst werde ich Deine Beiträge und Deinen Account löschen.

mfg
Markus Vohburger
loetadmin

Von Lars am 27.03.2009 08:23

Hallo,
ich habe gestern das mit der Schutzfolie noch getestet.
Aber kann es sein, dass man die Schutzfolie sogar noch vor dem Laminieren entfernen muss? Weil das Entfernen der Schutzfolie vorher einfacher war. Nach dem die Folie auflaminiert war, habe ich sie nicht abbekommen. Außerdem ging das Auflaminieren dann viel besser, da die Folie nicht mehr gebogen war.

Das Strippen konnte ich noch nicht testen. Natriumhydroxid versuche ich heute zu besorgen.
Gruß, Lars

Von Lars am 27.03.2009 08:38

na gut, hat sich dann doch erledigt, weil ich mir gerade die PDF-Datei durchgelesen habe, die du netterweise angehängt hattest. Da steht, wie du meintest, vor dem Entwickeln die Schutzfolie entfernen.

Anzeige: