Anzeige:

mV - Messungen

Hier finden sie die archivierten Beiträge des alten PHPBB Forums von www.loetstelle.net

mV - Messungen

Von orion01 am 02.11.2009 11:44

Ein fröhliches HALLO in die Runde

Ich beschreibe hier ein Problem, welches in meiner Bastelwerkstatt aufgetreten ist und bei dem ich mir hier Hilfe erhoffe, also:

Zurzeit bin ich damit beschäftigt, für einen Freund eine Energieversorgung für eine Lehmann Garteneisenbahn zu erstellen. Der dazu notwendige (Ringkern)trafo (2x18V 16A) ist vorhanden.

Vorgabe: In beiden Kreisen soll sowohl die Spannung als auch der Strom gemessen und dargestellt werden. Einer der beiden Kreise wird zusätzlich gleichgerichtet und mit einer Umschaltung (entweder - oder) versehen. Hier soll die Spannung im AC- und im DC-Bereich angezeigt werden.

Zur Darstellung der Meßwerte sind fünf 3 1/2 stellige Panelmeter vorhanden.

Die Realisierung der Spannungsmessung verlief problemlos, aber jetzt kommt das Problem:

Ein Shunt im 20A-Bereich müsste eine Größe von 0,001 Ohm haben und das (dachte ich) bekomme ich nicht hin. Mein zweiter Gedanke war eine Rogowski-Spule. Ich habe mir so ein Teil angefertigt, bekomme aber durch den Montageort unmittelbar neben dem Trafo störende, falsche Meßwerte, die ich nicht kompensieren kann. Also wieder zurück zum Shunt. Nun habe ich einen 5mm starken Cu-Draht genommen, ihn auf eine einbaubare Länge (ca 130 mm) geschnitten, links und rechts die Kappen einer Glasrohrsicherung aufgelötet und entsprechende Feinsicherungshalter isoliert montiert, damit dieser Draht vernünftig gehalten werden kann. Zusätzlich befindet sich ein einzelner, verschiebbarer Feinsicherungshalter auf dem Draht. Die ganze Geschichte sieht also aus wie ein überdimensioniertes Potentiometer. Wenn ich nun Strom über diesen Draht fließen lasse, muss ich auch einen Spannungsabfall feststellen können, den ich nach Gleichrichtung mit einem Panelmeter im Grundbereich (199 mV) darstellen kann. Die Meßleitungen habe ich an ein Ende und den Mittelschleifer gelegt. So weit, so gut, aber: es fließt noch gar kein Strom und ein probeweise angeschlossenes DMM zeigt mir Werte zwischen 20 und 50 mV, welche bei anfassen des Drahtes verschwinden. Außerdem hat das verschieben des Mittelanschlusses keinen Einfluß auf die angezeigten Werte.

Im Grunde genommen ist es völlig egal, auf welchem Wege ich diese Messungen realisieren kann, nur funktionieren sollte es. Es kommt auch nicht auf absolut genaue Werte an, die sich sowieso in diesem Bereich nicht erzielen lassen, es sollen eben nur Anhaltswerte sein. Es sollten nur auf jeden Fall die Panelmeter zum Einsatz kommen, da sie bereits in das zugehörige Gehäuse eingebaut sind. Vielleicht läßt sich mein Problem beheben oder jemand hat eine ganz andere Idee - ich bin für alles zu haben und auch dankbar.

mit freundlichem Gruß ---orion01---

Von Elektron am 02.11.2009 12:41

Ich bin kein Experte auf dem Gebiet, aber die Spannung die du angezeigt bekommst rührt wahrscheinlich von der Vewendung verschiedener Metalle her.

Von orion01 am 02.11.2009 13:22

Das halte ich für wenig wahrscheinlich, da eine Elektrolyse erst unter Einwirkung von Feuchtigkeit stattfinden kann. Und dann würde diese Spannung auch nicht verschwinden, wenn der Draht berührt wird.

mfG ---orion01---

Von TheBug am 02.11.2009 13:32

Nennt sich Thermoelement was Du da baust...

Ich würde den Shunt mal ein wenig in eine realistische Dimension schieben, 1mΩ ist doch etwas wenig, ein Faktor 10 darf es da mindestens sein.

Von Elektron am 02.11.2009 15:04

Zitat:

Das halte ich für wenig wahrscheinlich, da eine Elektrolyse erst unter Einwirkung von Feuchtigkeit stattfinden kann. Und dann würde diese Spannung auch nicht verschwinden, wenn der Draht berührt wird.


Ne, es reichen zwei verschiedenartige Metalle dicht an dicht, um eine Potentialdifferenz zu erzeugen. Das hat mit Elektrolyse nichts zu tun.

@TheBug: Genau, das Thermoelement:

http://de.wikipedia.org/wiki/Thermoelement

Von Hotzenplotz am 02.11.2009 16:05

Und je nach Länge kommt noch Radio RWE dazu.

@orion01

Was war an dem Shunt denn so kompliziert ?

20A gehen gut durch ein Stück 1,5 NYM

"Wer Potis benutzt, ist nur zu faul zu rechnen"

0,001Ω * 1,5mm² / 0,0178Ω = 0,084m

Von Elektron am 02.11.2009 16:22

Zitat:

0,001Ω * 1,5mm² / 0,0178Ω = 0,084m


Fast, aber nicht ganz:
Der spezifische Widerstand hat die Einheit Ω*m.

Von Hotzenplotz am 02.11.2009 16:30

Das liegt an meinem einfachen Taschenrechner, der kann Ωm nicht anzeigen.

Aber natürlich hast Du Recht.

Von orion01 am 02.11.2009 18:29

[quote="Hotzenplotz"]

"Wer Potis benutzt, ist nur zu faul zu rechnen"

Hey, Du hast ja recht. Ich werde aber trotzdem bei dem dicken Draht bleiben und noch mal neu nachrechnen - es sollte ja hinzubekommen sein.
Was mir aber immer noch Rätsel aufgibt, ist die Tatsache, dass ich da mV-Werte erhalten habe, obwohl noch gar kein Strom geflossen ist. Hat da jemand eine Erklärung für ?
Außerdem : Warum geht die Anzeige dann auf 0 wenn ich den Draht anfasse ?
mfG ---orion01---

Von orion01 am 02.11.2009 18:49

Ich glaube, das mit dem dicken Draht geht doch nicht - mit der Formel von Hotzenplotz komme ich da auf eine gestreckte Länge von knapp 90 cm, selbst bei 6 mm² sind es noch 33,7 cm - alles viel zu lang, das kann ich nicht unterbringen. Bei 2,5 mm² komme ich auf verträgliche 1,4 cm und auf nen Schnaps kommts dabei nicht an. Ich glaube, das wird es sein.

mfG ---orion01---

Anzeige: