Anzeige:

Problem mit Schaltung

Hier finden sie die archivierten Beiträge des alten PHPBB Forums von www.loetstelle.net

Problem mit Schaltung

Von Burnit am 27.03.2010 21:55

Guten Tag zusammen,
ich hab vor kurtzem damit begonnen mich mit Tesla technik zu beschäftigen, als reines Hobby. Leider bin ich noch nicht sehr weit damit gekommen.
Auf jedenfall habe ich mir ein paar sehr(!) einfache Schaltungen angeschaut. Nun hab ich das problem das ich eine Schaltung aus einem Buch habe, sie aber auch nach häufigen neu versuchen und austausch von teilen nicht funktioniert, darum wäre ich sehr dankbar wenn jemand schnell die Schaltung überfliegen könnte und nachverfolgen könnte ob sie überhaupt arbeitsfähig ist...
Der gestrichelte Kondensator ist ebenfalls vorhanden.
Vielen dank für hilfe
http://www.elo-web.de/franzis-media/655159/CNS_CONTENT_PAGE/0802T2.gif

Re: Problem mit Schaltung

Von derguteweka am 27.03.2010 22:19

Moin,

Burnit hat folgendes geschrieben:
...ob sie überhaupt arbeitsfähig ist...

Ja, prinzipiell koennte die Schaltung so schwingen, aber es gibt zuverlaessigere Oszillatorschaltungen.
Es wird nur in der Praxis evtl. nicht auf Anhieb klappen, dass die 1-2 150pF Kondensatoren und die Spule genau auf der Quarzfrequenz in Resonanz sind. Wenn sie das aber nicht sind, dann wird nix schwingen und damit auch die LED nicht leuchten.
Werden fuer den Aufbau der Spule entsprechend genaue Hinweise auf Wicklungs/Drahtdurchmesser, Steigung, etc. in dem Buch gemacht?

Ansonsten kannste mal versuchen, die Schaltung ohne die Bauteile rechts vom 150p Kondensator am Collector in Betrieb zu nehmen. Wenn du dann ein mA-Meter in die Stromzuleitung schleifst und mit dem Finger an den Collector oder die Basis des Transistors fasst, muss der Strom schwanken. Wenn er das tut, schwingt die Schaltung.
Dann kannst du probieren, irgendwelche LC Kombinationen damit auf Resonanz zu bringen...

Gruss
WK

Von Burnit am 27.03.2010 22:35

Danke für die schnelle antwort
Also, schwingen sollte das schon die diese Schaltung ja auch funktioniert

Aber zur Spulle steht nur 9 Windungen 15 mm Inenndurchmesser mehr aber auch nicht.
Sry für die Sinnlose frage, aber wenn die Spulle jetzt einen 14 mm inenndurchmesser hat würde dann die Schaltung komplett streiken?
Falls ich hier totallen unfug rede tuht es mir leid, ich arbeite daran Smile

Von derguteweka am 28.03.2010 10:25

Moin,

Burnit hat folgendes geschrieben:
Also, schwingen sollte das schon die diese Schaltung ja auch funktioniert

Das ist ja schon mal ein gutes Zeichen, dann kann das mit dem mA-Meter ja entfallen.

Burnit hat folgendes geschrieben:
Aber zur Spulle steht nur 9 Windungen 15 mm Inenndurchmesser mehr aber auch nicht.
Sry für die Sinnlose frage, aber wenn die Spulle jetzt einen 14 mm inenndurchmesser hat würde dann die Schaltung komplett streiken?

Dem Collectorkreis des Ozillators ist es letztlich wurscht, welchen Durchmesser, etc. eine angeschlossene Spule hat.
Da ist nur interessant, welche Impedanz die Kombination aus den diversen Cs und der Spule bei der Quarzfrequenz hat. D.h. wenn du den Durchmesser der Spule aenderst, dann aendert sich auch die Induktivitaet und damit die Resonanzfrequenzen der LC-Kombi.
Fuer 13.5MHz und 2x150pF C aussenrum sollte die Spule so ungefaehr 1µH haben.
Du solltest gucken, ob du nicht den Kondensator parallel zur Spule durch einen Drehkondensator ersetzen kannst, dann kannst du leichter die Resonanzfrequenz abstimmen. Sonst kanns sein, dass du nur einen Tick daneben liegst, es aber nicht mitkriegst. Durch den Quarz ist die Schaltung halt auf genau eine Frequenz "festgenagelt". Die musst du dann auch treffen.

Gruss
WK

Von Burnit am 28.03.2010 18:51

Danke, es geht jetzt Smile
die lösung war einfach...einfach an der spule rumändern bis sie richtig schwingt >< naja^^
vielen dank für die hilfe Smile
bei weitern fragen meld ich mich nochmal Smile

Anzeige: