Anzeige:

LED´s erst ab 11 Volt leuchtn lassen

Hier finden sie die archivierten Beiträge des alten PHPBB Forums von www.loetstelle.net

Von Hotzenplotz am 21.08.2010 18:27

Bei dem PC-Netzteil ist nichts "Kurzgeschlosssen". Wurde oben ausfuehrlichst und hochprofessionell erklaert.
Die 11,3V werden daher kommen das Du das Netzteil nicht genuegend belastest. Man sagt Pi mal Daumen 10% der Nennleistung pro Strang.
derguteweka hat es Dir ausfuehrlich erklaert, hat sich sogar hingesetzt und es zusammengebaut, Video gemacht und und. Und DU baust dann trotzdem eine 11V Z-Diode ein ??
Ein 12V Regler an einem 11,3V Netzteil wird sicherlich nicht funktionieren und mit dieser Beschaltung erst recht nicht.

Sag mal liest Du eigentlich mit ?

Warum nimmst Du kein simples 2.- Steckernetzteil, dann leuchtet die LED auch nicht nach.

Nebenher. Was macht dieses Thread eigentlich in Microcontroller und DSP ??

Von PLAY*BOY am 22.08.2010 11:15

Ich mach über eine Neue Schaltung an dem was du sagst is einiges dran ,ABER ich Lese mit !!!
Very Happy

Von derguteweka am 22.08.2010 20:32

Moin,

PLAY*BOY hat folgendes geschrieben:
Was für eine Spanngunsquele hast du ? auch ein "Kurtzgeschlossenes" Netzteil ?

Nein, das haengt an einem selbstgebastelten Netzteil. Das hab' ich im letzten Jahrtausend gebaut, ungefaehr als ich so alt war wie du.

PLAY*BOY hat folgendes geschrieben:
Und hat das "kurtzschlisen" eine auswirkung auf dieSpannung ? weil so wie ich das hab kommen Statt 12Volt : 11,3Volt
Brücke von Grün auf Schwartz
Am Mainboard stecker

Nein. Nochmal: Der "Kurzschluss" an deinem ATX Netzteil bewirkt nur, dass es laeuft. Sonst waere es im Standby-Betrieb. Das ist ein Gimmick, den's fast nur bei ATX Netzteilen gibt.
Das "lange Nachleuchten" kommt daher, dass in einem dicken Netzteil ueblicherweise recht dicke Kondensatoren drinnen sind, die viel Energie speichern koennen. Wenn du aber nur ne popelige LED und einen Luefter dran anschliesst, reicht die gespeicherte Energie halt noch ein paar Sekunden laenger. 11.3V statt 12V - Naja, wie schon erwaehnt wurde, tun sich PC-Netzteile manchmal schwer, ohne "richtig" Last an den Ausgaengen die Spannungen auszuregeln, aber 11.3V find ich schon ganz OK. Ist ja ein PC Netzteil und kein Spannungsnormal der Physikalisch-Technischen Bundesanstalt Smile


PLAY*BOY hat folgendes geschrieben:
Wo geht das balue Kabel hin ? das bei der LED mit der Z-Diode ?

Das blaue Kabel geht unterhalb der schwarzen Krokoklemme auch auf die Kathode der linken LED. Die selbe Verbindung, wie auch mit dem blanken Draht. Das ist nur, weil das Steckbrett, auf dem ich das aufgebaut hab', auch noch aus dem letzten Jahrtausend ist und entsprechend ausgeleiert sind die Loecher. Da muss man manchmal Verbindungen doppelt ziehen.

PLAY*BOY hat folgendes geschrieben:
aber danke schon mal das ging hier ja richtig Schnell mit den Antworten
Hier der Neue Schaltplan:

Was wichtig ist und was bei dir stimmt, ist die Polung der Z-Diode.
Der Widerstandswert muss angepasst werden (150 Ohm) und die Z-Spannung muss niedriger sein: Nimm 6.8V. Bei 11V Zenerspannung wuerde nix mehr leuchten.

Der Bereich um den Spannungsregler und das Poti ist voellig daneben. Das haut so nie hin. Hoechstwahrscheinlich ist der Spannungsregler ein LM317 und kein 78S12. Der LM317 hat eine voellig andere Pinbelegung - und ueblicherweise einen 240-270 Ohm Widerstand zwischen Out und Adj.
Zwischen Adj und GND koennte dann in der Tat ein 2.5k Poti sinnvoll sein.
Aber das nur am Rand, das hat mit der geaenderten LED Beschaltung nix zu tun.

Gruss
WK

Anzeige: