Anzeige:

el84se spannung

Hier finden sie die archivierten Beiträge des alten PHPBB Forums von www.loetstelle.net

el84se spannung

Von tauti-berlin am 19.09.2010 16:59

guten tag.
ich habe mir jetzt den Se zusammengelötet. Alle Teile von Wüsten´s geliefert.
Leider macht er keinen muks.( leises brummen) Ich habe eine 60 watt Lampe in Reihe davor geschaltet. die leuchtet kurz auf. Wenn ich messe habe ich an allen Röhren nur 86 Volt anodenspannung.
Messe ich an beiden IRF pin1 zu gnd 86v, pin2 zu gnd 333v, pin3 zu gnd 86v.
der trafo liefert 250v.
das ist wohl nicht genug.
mfg
tauti

Re: el84se spannung

Von syncronizer am 20.09.2010 15:52

Da stimmt wohl eher mit dem Netzteil was nicht.
IRF840 -> pin1-gate, pin2-drain, pin3-source

Also muss an pin1 Vref anliegen, etwa 256V.
Am Drain liegen 333V, also Leerlaufspannung.
An pin3 kann eben nicht mehr anliegen als 86V.

Irgendwo im Netzteil passt etwas nicht.


[edit by mod]

unnötiges Fullquote entfernt. Beim Zitieren bitte den BBCode NICHT deaktivieren!

[/edit by mod]

Von tauti-berlin am 03.10.2010 16:17

Das problem ist erledigt. Ich habe die Zdioden für die Referenzspannung ersetzt. Zumindestens habe ich dabei gelernt wie ein IRF840 funktioniert.
jetzt kommen die nächsten Probleme.
Geliefert wurde eine ECC82.Also habe ich die Brücken so gesetzt, das Pin 4 und 5 in Reihe sind pin 9 kriegt die andere Heizphase. Ich hoffe das ist richtig.
Desweiteren möchte ich den Pentodenbetrieb. Muss ich R9 und R10 gegen 135ohm 2watt wiederstände austauschen? Im lieferumfang sind 270 ohm Wiederstände. Desweiteren C11 und C12 stehen in der Liste mit 1µF. Geliefert wurden 100nf. Geht das?
Ich habe jedenfalls alles zusammengebaut. Irgendetwas funzt nicht. Als Quelle nehme ich den Soundausgang des PC´s.
Es ist alles sehr verzerrt. Und das nur wenn ich den Pegel am pc hochziehe.
Wo fange ich mit der Suche an?
mfg
ingo

Von psaat am 18.02.2011 22:30

Hallo tauti,
woher hast Du den Schaltplan vom 84SE ?
Betreibe meinen nun in 3. Generation und das bei satten Sound ohne jegliche probleme obwohl ich mit über 300V Anodenspannung fahre Twisted Evil

Das mit Pin 4+5 Brücken (da das eine ende der Heizwicklung drann) und Pin 9 (da das andere ende drann) ist richtig). Sonst würde die ECC keinen Ton an die EL84 liefern Wink

Stell mal bitte den Schaltplan vom Verstärker ein, oder schick ihn mir. Ich schau mir das dann mal genauer an Cool

Gruß
Patrik

Von Sam am 19.02.2011 00:17

Schau mal von wann die letzte Antwort ist.

Von Hotzenplotz am 19.02.2011 00:57

An dem Schaltbild haette ich auch Interesse.

Sam hat folgendes geschrieben:
Schau mal von wann die letzte Antwort ist.

Und ? Haben Threads jetzt ein Verfallsdatum ? Ich finde das voellig okay.

Von Sam am 19.02.2011 02:04

Hotzenplotz hat folgendes geschrieben:
Und ? Haben Threads jetzt ein Verfallsdatum ? Ich finde das voellig okay.


Es ist schon in Ordnung. Ich will nur darauf hinweisen, dass die Chance auf eine Antwort doch eher gering ist.

Anzeige: