Anzeige:

Frage zu Fluke 45

Hier finden sie die archivierten Beiträge des alten PHPBB Forums von www.loetstelle.net

Frage zu Fluke 45

Von lötnadel am 05.08.2011 16:48

Ich habe seit kurzen ein gebrauchtes Fluke 45.
Bei einschalten der sekundären Anzeige bzw. das Messen von
zwei Eingangsgrößen klickt ein Relais in etwa im Sekundentakt.
Bei Normalbetrieb ohne zweite Anzeige - keine Geräusche.
Mein Fluke auf Arbeit ist bei beiden Betriebsarten absolut ruhig.
Ansonsten ist das Gerät techn. völlig i.O.
Ist das normal - nur ein zu lautes Relias verbaut ?
Wer kann mir etwas genaueres sagen ?
Danke !

Von BellaD am 05.08.2011 22:51

sorry ,aber der Onkel von meinem Nachbarn ist gerade nicht erreichbar ,der hat so ein Teil Zuhause ,so wird dir Tante google helfen müssen


http://www.tabalabs.com.br/eletronica/fluke45/fluke45_service_manual.pdf

damit sollte dem Weg der Selbstfindung Tür und Tor geöffnet sein...

mfg

Von lötnadel am 06.08.2011 11:01

Sorry, aber ich wollte nicht an dem Gerät "herum löten".
Es funktioniert ja soweit wie ich es beurteilen kann ohne Probleme.
Mir geht es nur um das klickern - bei langen Arbeiten mit den
Gerät nervt es ja doch ...
Ein Relaiswechsel ist auch nicht unproblematisch.
Man braucht das Orginalteil und eventuell ist eine Neukalibrierung nötig.

Von Hotzenplotz am 08.08.2011 21:48

Lass bloss die Finger da raus, das ist ein ganz widerliches eng gebohrtes Multilayer mit Massepotential irgendwo dazwischen.
Das 45 kenne ich nicht, aber ich habe zwei der Vorgaenger 8842A & die Nachfolger 8845A. Das "Problem" taucht bei mir auch auf und zwar wenn die Anzeige eingeschaltet ist, auf AUTO steht und kein Potential anliegt. Logischerweise sucht es dann den kleinsten Messbbereich und dann kommt es schon mal vor das er durch das Rauschen zwischen zwei Messsbereichen hin und her "klickt". Also Strippen ziehen, oder auf Potential legen, oder wie ich es mache, auf einen festen Bereich stellen. Die Automatikfunktion ist eh fuer'n ....

Von Hotzenplotz am 17.08.2011 15:50

Wie klein das Internet doch ist...

http://www.mikrocontroller.net/topic/227675#2292922

Schade nur das "vergessen" wurde auf eventuelle Defekte hinzuweisen.

Artikelnummer: 170681014174

Anzeige: