Anzeige:

Reparatur Ladegerät für Bosch Akkuschrauber PSR 3.6V

Hier finden sie die archivierten Beiträge des alten PHPBB Forums von www.loetstelle.net

Reparatur Ladegerät für Bosch Akkuschrauber PSR 3.6V

Von Digilinse am 04.05.2012 23:50

Hallo,
nachdem die 3 Ladegeräte für Bosch Akkuschrauber PSR 3.6V plötzlich defekt gingen, habe ich bis auf ein Ladegerät alle anderen im Wertstoffhof abgegeben. Jetzt möchte ich dieses Ladegerät reparieren, weil ich (bitte nicht lachen) 3 Akkuschrauber habe. Das Problem: Ich habe keine Ahnung, wie ich vorgehe.
Ein Meßgerät ist vorhanden; es wurde leider nie richtig von mir benutzt.
Modell: Metex Digital Multimeter M-4650CR.

Ladegerät von dem Bosch Akkuschrauber hat die Modellbezeichnung: No. 92010. Auf dem Stecker (ich vermute, da ist der Spannungstransformator eingebaut) steht:
2 607 224 078 T40/E IP20
Input: 220 V Wechsel/50 Hz/3.6VA
Output: 6 V Wechsel/200mA/1.2VA
Made in W-Germany
Type FW6199

Ich habe erfahren, dass die Ladegeräte sehr schnell defekt sind.
Ich würde das Ladegerät sehr gerne reparieren. Aber ich weiß nicht, was ich machen soll. Wie finde ich heraus, welches Bauteil defekt ist? Was soll ich messen? Wer kennt zufällig dieses Ladegerät?
Da ich auch keine Erfahrung mit Forumsarbeit habe, sagt mir dann einfach, ob ich meine Anfrage an die richtige Stelle gesetzt habe und wenn nein, wohin ich meine Anfrage schreibe.
Vielen Dank
Digilinse

Re: Reparatur Ladegerät für Bosch Akkuschrauber PSR 3.6V

Von Alv am 05.05.2012 06:15

Als erstes must du messen, ob aus dem Netzteil noch Spannung kommt.

Von dolf_66 am 05.05.2012 06:47

moin !

du benötigst unbedingt die akkudaten !!

-spannung /anzahl der zellen
-kapazität
-bauart der zellen

ohne diese angaben ist ne reparatur / neubau nicht machbar.

mach n foto vom innenleben des ladegerätes (da wo man den akku rein steckt) und stell das hier rein.
das kleine ding ist das steckernetzteil (rel. uninteressant)

zum laden könnte man nen tea1101 ladecontroller nehmen.
-ladestrom ist einstellbar
-1 ... 10 zellen nicd oder nimh
-delta u
-wenn voll erhaltungsladung
-timer für ladezeit überschreitung
-kontroll led

ich lade 3ah nimh akkus in 1h auf.

mfg

Defektes Ladegerät für Bosch Akkuschrauber PSR 3.6V

Von Digilinse am 05.05.2012 10:08

Hallo,

vielen Dank für den Tipp.
Ich habe die Spannungen am Steckernetzteil gemessen: Spannung 220 V Wechsel ist am Eingang: ja; am Ausgang des Transofrmators: nein.
Somit könnte doch der Transformator defekt sein. Wie kann ich nun herausfinden, was dieser Transofrmator für ein Modell/Typ ist, damit ich einen neuen kaufen kann? Oder sollte ich mal das ganze Teil zu einem Elektronikshop mitnehmen?
Ich habe mal von dem geöffneten Steckernetzteil ein Foto eingestellt.
Kann ich auch zwei Fotos einstellen? Habe aus Versehen den Button "PN" gedrückt und eine Nachricht versandt. Dann stand der Text im Postausgang. Aber jetzt müßte er auch wieder für alle zusehen sein.

Gruß
Digilinse

Von derguteweka am 05.05.2012 10:13

Moin,

dolf_66 hat folgendes geschrieben:
das kleine ding ist das steckernetzteil (rel. uninteressant)

Fuer dich vielleicht. Es ist aber nicht so ganz unwahrscheinlich, dass da zB. im Trafo ne Thermosicherung verbaut wurde, die ausgeloest hat. Daher halte ich den Vorschlag von Alv eindeutig fuer qualifizierter.

dolf_66 hat folgendes geschrieben:
ich lade 3ah nimh akkus in 1h auf.

Und ich bin auf 10 Planeten zum Tode verurteilt...(Na, wen hab' ich da zitiert?)
Dann koenntest du doch mal in den verbleibenden 13h, die du gegenueber der Standardladung gespart hast, ein bisschen Gross/Kleinschreibung ueben, oder?

Gruss
WK

Defektes Ladegerät für Bosch Akkuschrauber PSR 3.6V

Von Digilinse am 05.05.2012 10:13

Hallo,

ich habe jetzt auch ein Foto von einem Akku eingestellt. Mehr Info als aufgedruckt habe ich nicht.

Gruß
Digilinse

Re: Defektes Ladegerät für Bosch Akkuschrauber PSR 3.6V

Von derguteweka am 05.05.2012 10:24

Moin,

Na, da lag ich ja mit meinem vor 3 sec. geaeusserten Verdacht nicht so ganz daneben.

Digilinse hat folgendes geschrieben:
Wie kann ich nun herausfinden, was dieser Transofrmator für ein Modell/Typ ist, damit ich einen neuen kaufen kann?

Steht doch drauf: Aus dem Trafo muessen 6V bei max. 200mA rauskommen.


Digilinse hat folgendes geschrieben:
Oder sollte ich mal das ganze Teil zu einem Elektronikshop mitnehmen?

Kann auch nicht schaden, - aber dann mit dem Gehauese, wo die techn. Daten draufstehen. Pollin ist eigentlich immer gut fuer sowas, hab' aber auf die Schnelle grad nix gefunden...
Wenn du an die Ladeelektronik (Die Platine in der Ladeschale) rankommst und Photos von Vorder und Rueckseite machen kannst, dann koennen wir evtl. auch sagen, ob's mit anderen Trafotypen/Steckernetzteilen auch gehen kann.
Gruss
WK

Defektes Ladegerät für Bosch Akkuschrauber PSR 3.6V

Von Digilinse am 05.05.2012 23:21

Hallo,

sorry für die späte Antwort.
Ich habe jetzt zwei Bilder gemacht: Vorder- und Rückseite.
Auf der kleinen Platine im Ladegerät befinden sich drei Bauteile:
1. und 3. Bauteil kann ich zwar sehen, aber Werte nicht erkennen. Selbst mit Lupe nicht. Ich vermute es sind Gleichrichter-Dioden.
auf dem 2., mittleren Bauteil steht 22 µF 16V, ich vermute einen Kondensator.
Ich habe leider so gut wie kein Wissen über mein Meßgerät. Was müßte ich einstellen, um die Werte zu er-messen?

Noch eine Unwissenheitsfrage:
Hinter 6V Ausgangsspannung steht eine Welle. Heißt das Wechselstrom? Oder könnte ich auch mit meinem Transformator, der 3-4-6-9-12 Volt Gleichstrom anbietet (mA weiß ich noch nicht, schaue ich nach) dann mit 6 volt auf die Platine gehen?

Gruß
Digilinse

Re: Defektes Ladegerät für Bosch Akkuschrauber PSR 3.6V

Von derguteweka am 06.05.2012 10:18

Moin,

Hui, da ist ja erstaunlich wenig drauf...

Digilinse hat folgendes geschrieben:
Ich vermute es sind Gleichrichter-Dioden.

Vermute ich auch ganz stark. (Da koennte sowas wie 1N400x (x=1..7] draufstehen, oder zumindest waeren das dann Ersatztypen.)
Digilinse hat folgendes geschrieben:
auf dem 2., mittleren Bauteil steht 22 µF 16V, ich vermute einen Kondensator.

Jepp.
Digilinse hat folgendes geschrieben:
Ich habe leider so gut wie kein Wissen über mein Meßgerät. Was müßte ich einstellen, um die Werte zu er-messen?

Sehr unwahrscheinlich, dass da was kaputt ging. Wenn aus dem Trafo eh' nix mehr rauskommt, ist der auch erstmal der Hauptverdaechtige.

Digilinse hat folgendes geschrieben:
Hinter 6V Ausgangsspannung steht eine Welle. Heißt das Wechselstrom? Oder könnte ich auch mit meinem Transformator, der 3-4-6-9-12 Volt Gleichstrom anbietet (mA weiß ich noch nicht, schaue ich nach) dann mit 6 volt auf die Platine gehen?

Ja, die Welle bedeutet Wechselstrom. Um rauszufinden, ob du stattdessen auch Gleichstrom einspeisen kannst, war ich auf Photos scharf.
Die sagen mir: Es muss Wechselstrom sein. Sonst funktioniert die LED nicht - so wie das aussieht, leuchtet die, wenn der Akku geladen wird, richtig?
Um den Ladestrom oder die Ladedauer zu begrenzen, kann ich nix erkennnen, ist da noch ne Platine irgendwo? Nach wieviel Stunden waren denn die Akkus da frueher voll? Ging dann die LED aus?

Gruss
WK

Reparatur Ladegerät für Bosch Akkuschrauber PSR 3.6V

Von Digilinse am 06.05.2012 14:07

Hallo,

ja, die Lampe ging an, wenn der Akkuschrauber in die Ladeschale gelegt wurde. Ich habe dann den Akkuschrauber, den ich benötigte, nach ein paar Stunden herausgenommen und damit gearbeitet. Zwischenzeitlich hatte ich dann den anderen Akkuschrauber in die Ladeschale gelegt. Die Lampe ging wieder an. Die Lampe ging nach einer Ladezeit nicht aus. Ich wußte somit gar nicht so richtig, wann der Akku aufgeladen war.
Das Ladegerät, in das ich zwei einzelne Akkus (ohne Schrauber) stecken konnte, habe ich zum Wertstoffhof gegeben, weil es nicht funktionierte. Somit habe ich nur die Ladeschale, in die ich den Schrauber mit Akku einlegen kann.
Weitere Platinen sind in der Ladeschale nicht vorhanden.
Sollte ich mir einen neuen Transformator mit 6 V Wechselspannung 200 mA Ausgang besorgen? Oder hättest Du einen anderen Tipp für mich?

Viele Grüße
Digilinse

Anzeige: