Anzeige:

+-15V-Netzteilplatine

Hier finden sie die archivierten Beiträge des alten PHPBB Forums von www.loetstelle.net

+-15V-Netzteilplatine

Von augustamars am 18.04.2014 12:08

Mahlzeit,
ich habe hier leere Platinen für 19"-Gehäuse.
Bevor die Bauteile da drauflöte, frage lieber mal, ob es so funktionieren kann.
War der Meinung für differentielle Spannungsversorgung braucht man eine Mittelanzapfung sek. am Trafo.

Re: +-15V-Netzteilplatine

Von Alv am 18.04.2014 13:38

Brrr... Sad

Warum werden auch einfachste Schaltpläne immer so extrem unübersichtlich gezeichnet...?

Der positive Spannungszweig sollte funktionieren.

Der negative Spannungszweig hat keine Verbindung zu GND.
GND des Negativ-Reglers muß mit GND des Positiv-Reglers verbunden werden.

C4 verbindet Ausgang und Eingang des Negativ-Reglers, er sollte aber vom Ausgang nach GND gehen.

Bei symmetrischer Spannungserzeugung muß der Trafo keine Mittelanzapfung haben. Man kann auch (wie hier) zwei unabhängige Spannungsregelungen aufbauen und erst am Ausgang zusammenschließen.

Von augustamars am 18.04.2014 16:50

Ja C4 kommt mir seltsam vor, zwei Platinen mit den gleichen Fehler oder was übersehen. Eigentlich beide Regler an gemeinsame Masse ok. Vielleicht beide 78xx, geht glaub auch nicht.
Und die LED mit ZPD20 würde eher ab 24V Sinn machen. Rolling Eyes

Von Alv am 18.04.2014 18:56

augustamars hat folgendes geschrieben:
Ja C4 kommt mir seltsam vor, zwei Platinen mit den gleichen Fehler oder was übersehen.

Überprüf mal den Leiterbahnverlauf. Und beachte, daß 78xx- und 79xx-Spanungsregler unterschiedliche Anschlußbelegungen haben.
Zitat:

Und die LED mit ZPD20 würde eher ab 24V Sinn machen. Rolling Eyes

Die Led hängt zwischen +15V und GND. Dank der ZPD20 (=20V?) wird sie nie leuchten.
Ich vermute, die Led soll eigentlich zwischen +15V und -15V.

Anzeige: