Anzeige:

Leds flackern...

Hier finden sie die archivierten Beiträge des alten PHPBB Forums von www.loetstelle.net

Leds flackern...

Von Alv am 20.10.2015 19:11

Hi

Ich habe eine solche KSQ
https://www.pollin.de/shop/dt/ODQ3ODQ2OTk-/Lichttechnik_Leuchtmittel/LED_Technik/LED_Netzteile/Dimmbare_LED_Konstantstromquelle_ANVILEX_CCS2_200_HV48_200_mA.html
auf 1A modifiziert (Shunt verkleinert) und daran 2 solcher Leds
http://www.ebay.de/itm/Cree-XLamp-XP-G2-XPG2-CW-NW-WW-weis-LED-488LM-4-7W-10-16-20mm-Broad-XPG-S2-1A-/221676859359?var=&hash=item339cf86fdf
(neutralweiß, 16mm rund) in Reihe geschaltet.
Eingangsspannung max. 50V.
Das funktioniert auch, nur nach ca, 30 sek. beginnen die Leds zu flackern.

Woran könnte das liegen?

Eine gleiche KSQ, modifiziert auf 0,8A für eine 3W-Led, funktioniert einwandfrei.

Von derguteweka am 20.10.2015 22:08

Moin,

Naja, da wird halt irgendein thermischer Ueberlastschutz im Chip ansprechen. Wenn die Bauteilbezeichnungen auf dem Pollin-Foto stimmen, dann ist die Speicherdrossel zu klein. Der Wandler wird zwar grad' noch unterhalb der abs. max. ratings fuer U und I betrieben, aber wie's mit der Waermeabfuhr in dem popeligen Gehaeuse aussieht...

Gruss
WK

Von Alv am 25.10.2015 19:46

Bei der Fehlersuche mittels Kältespray reichte schon schwaches Anhauchen (kein Sprühen!) um das Flackern kurzzeitig zu beenden.

Und dann fiel der Schaltregler ab! Selbstabgelöet oder von vornerein schlecht angelötet?

Cree-Leds sind zwar schön hell, gehen aber sehr leicht kaputt, sie haben das nicht überlebt Sad

Die reparierte KSQ habe ich 30min bei 30V an einer normalen 3W-Led betrieben, ohne Flackern. Die KSQ wird dabei warm, aber nicht extrem heiß.

Den Schaltregler selbst kann ich wegen seiner Größe nicht mit einem Kühlkörper versehen. Ein Kühlkörper auf der Platinenrückseite dürfte aber kaum etwas bringen?

Von TheBug am 18.11.2015 12:08

Der Schaltregler sieht mir so aus, als wenn da ein Zetex drauf ist, den wir auch für unsere LED-Warrior01 und 05 verwenden. Nur die Platine auf der der drauf ist eignet sich nicht mal ansatzweise dafür den Regler im entferntesten sauber laufen zu lassen.

Da hilft kein Kühlen, der gehört in den Elektroschrott, das ist von irgend jemandem gemacht worden der keinen blassen Schimmer davon hat wie Schaltregler aufgebaut werden.

Wie viel Kühlung haben die LEDs? Das kleine Platinchen unten drunter geht bis vielleicht 1/2 W, danach wird der LED zu warm.

Von Alv am 20.11.2015 18:39

TheBug hat folgendes geschrieben:
Der Schaltregler sieht mir so aus, als wenn da ein Zetex drauf ist

Es ist ein ZXLD1366

Zitat:

Nur die Platine auf der der drauf ist eignet sich nicht mal ansatzweise dafür den Regler im entferntesten sauber laufen zu lassen.

Wie müßte denn eine "saubere" Platine aussehen?
Diese Anvilex-Platinchen werden jedenfalls viel verkauft.
Zitat:

Wie viel Kühlung haben die LEDs?

Nicht viel. Die Leds sitzen je auf einem Aluteller (ca. 20mm Durchmesser), dieser ist mit einem ca. 2mm breiten Rand mit dem Alugehäuse verbunden. Die Platine hat keinen thermischen Kontakt mit den Leds oder dem Gehäuse.

Den neuen Schaltregler habe ich mit dicken Lötstellen (soweit es möglich ist) angelötet. Bislang funktioniert die Lampe....

Von TheBug am 27.11.2015 15:26

Ein ordentlicher Schaltregler hat nicht so spillerige Leiterbahnchen und hat eine ordentliche Masselage auf der anderen Seite. Das abgebildete Ding strahlt mit Sicherheit ordentlich und ist nicht sonderlich effizient. Nicht alles was in Stückzahlen verkauft wird ist gut.

Bei der Kühlung der LEDs würde ich dann vorschlagen die leicht austauschbar einzubauen, das werden bestenfalls wenige 1000 Betriebsstunden. Der Übergang vom Metal-Core zum Kühlkörper muss über die Flache und nicht die Kante geschehen.

Anzeige: