Anzeige:

Tda 1516BQ will nicht recht

Hier finden sie die archivierten Beiträge des alten PHPBB Forums von www.loetstelle.net

Tda 1516BQ will nicht recht

Von tvdu am 04.01.2007 00:40

Hallo!
Ich habe versucht einen TDA 1516 Verstäker zu bauen. Ich bin mir ziemlich sicher, alles richtig verlötet zu haben. Irgendwo wird aber wohl doch der Wurm drinn sein, denn wenn ich die Spannungsversorgung(12V 500mA Netzteil) anschließe, höhrt man nur ein leises Brummen und der IC wird sehr schnell heiß. Leider habe ich das Innenleben des ICs nicht richtig verstanden und kann mir so nicht selbst erlären, wo da eine Verbindung zuviel ist. Ich habe jetzt wirklich schon 2 Stunden nach Fehlern gesucht und bin echt verzweifelt. Einen Kühlkörper werde ich noch montieren, aber so schnell, wie der heiß wird ist da irgendwas falsch angeschlossen - es fließen 2A! Es ist aber deutlich leiser, als wenn man die Spannungsquelle direkt an den Lautsprecher anschließen würde. Hier ist das Datenblatt zu finden: http://www.ortodoxism.ro/datasheets/philips/TDA1516.pdf

Schonmal vielen Dank im Vorraus!

Von IC-Killer am 04.01.2007 12:12

Hallo!
Mich würde mal das Schaltbild und der Platinenaufbau interessieren (Fotos/Scan). Hab schon drei Verstärker mit dem IC gebaut,die alle einwandfrei funzten. Die Gestaltung der Masseflächen (GND) auf der Platine ist des größte Problem,sonst fängt es schnell an zu >Schwingen< und wird heiß. GND Pin 3 gehört zu den Signaleingängen,während GND Pin 7 mit der Stromversorgung (- 12V) und GND der Lautsprecher verbunden wird. Zur weiteren Schwingneigungsunterdrückung sollten Kondensatoren 270-470pF/Keramik an die Pin 1+13(Eingänge) nach GND geschaltet werden. Je eine Reihenschaltung aus Widst. 1-4 Ohm und Kond. 100nF/Folie ist an die Pin 5+9(Ausgänge) gegen GND zu legen. Die Polung aller Elkos ist zu beachten! Für die Eingänge sollten Kondensatoren 1yF/Folie benutzt werden. Je ein Widst. von 22-47K von Pin 1+13 (paral. zu Kond. 270-470pF) nach GND ist auch zu empfehlen. Ungeregelte 12V Netzteile können schon mal 18V im Leerlauf haben und kann kritisch für den IC werden. Die Gesammtstromaufnahme sollte 1A nicht übersteigen.

MfG V.

Von tvdu am 04.01.2007 20:57





Der eine 10kOhm Widerstand für den Eingang ist irgendwie beim Bauen verschütt gegangen, aber das sollte ja egal sein.
Ein Problem mit der Masse könnte das Problem für das Brummen sein, aber dann würde man doch trotzdem den Input höhren, oder?

Gruß

Sebastian

Von tvdu am 05.01.2007 09:47

Wenn ich statt des Netzteils einen Akku verwende, höhre ich nur ein Einschaltknacken und dann ist es ruhig.

Von IC-Killer am 05.01.2007 12:34

Hallo!
Die roten Linien im SP sind etwas fragwürdig und verwirren nur.Deine Einstellung zu eventuell fehlenden Widerständen auf der Platine verkennen den Ernst der Schaltung. Da möchte ich auch kein IC sein und würde lieber >Harakiri< vorziehen. Solche IC haben zwar allerlei Schutzschaltungen im Inneren,sind aber vor Zerstörung nicht ganz gefeit. Die Drosseln mit den Kondensatoren (270pF) sind von den Ausgangspin´s 5+9 zu weit weg. Die Platine ist auf keinen Fall optimal gestaltet. Wenn schon ein Elko steht,warum nicht gleich radiale Typen. Das macht die Sache kompakter und ist auch mit einer Streifen-Leiterplatte zu bewerkstelligen. Ein Probelauf ohne Kühlkörper ist der sichere Weg zum Siliziumhimmel. Unten zwei Bilder,die zeigen,wie der Aufbau etwa aussehen könnte. Mit einer Streifen-Leiterplatte könnte das ähnlich werden. Die Mute-Schaltung (im Rahmen) wurde zusätzlich eingefügt und sollte hier keine Rolle spielen.

MfG V.

Von tvdu am 06.01.2007 01:17

ok, ich gebs auf. Habe mir gerade 2 TDA 1557Q und ein stabiles 2500mA Netzteil bestellt. Die kommen mit noch weniger Komponenten aus und diemas ätze ich oder mach Lochraster ohne Streifen. Danke für die Hilfe!

Anzeige: